Windows 10: Windows 10 Blue Loading Circle Help - No pre-loaded Software Desktop

  1.    20 Mar 2016 #1

    Windows 10 Blue Loading Circle Help - No pre-loaded Software Desktop

    Hi all,

    I know there are a few discussions regarding this (Blue Loading Circle Flashing mouse) but I am presented with a unique problem I believe or perhaps not...

    On my HP Laptop I had this problem - easy SOLVE with the HP Simple Pass however I have this problem again now this time on a custom build Desktop PC with nothing loaded from a manufacturer. Windows 8.1 runs stable but cannot seem to stop this circle flashing loading mouse problem as there is no Simple Pass or something similar I can find to disable.

    Any advice or direction would be appreciated.

      My ComputerSystem Spec

  2. Night Hawk's Avatar
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       20 Mar 2016 #2

    Hello Snob Effect Welcome to the Ten Forums!

    So you still have 8.1 on a custom build but run 10 on a laptop from your description. The spinning circle represents something trying to finish loading or seen when going to access a folder and explorer suddenly acts up with the "not responding" error at times. When specifically are you seeing this happen? would be one quick question which could be right as the desktop is trying to finish loading or later when trying to start a program up?

    One method besides booting up in the Safe mode for isolating the problem would be to reduce the number of items that load up along with Windows until the process or program at fault can be indentified. But since MS decided to combine the Startup group found previously in the msconfig utility into the updated form of Task manager now seen you will need to open up the Startup tab there in order to hand pick which items you will disable temporarily to reboot and see if Windows then starts up normally.

    Click image for larger version. 

Name:	Task Manager Startup Tab.jpg 
Views:	1 
Size:	70.9 KB 
ID:	70712

    The yellow circle at the top in the snipping there points out the Startup tab and the button on the bottom right side is a combination Enable/Disable button you click on to either enable or disable one item at a time rather then the old "Select all" option which made life so much easier! (and why I still dual boot 7 with 10! "Positively shocking!")

    As you can the selective startup no more seems to be the MS thinking on shortcuts to the Ultimately Improved GUI? or Touchscreen Paradise! So one item disabled at a time until several are disabled and a restart could see a positive result. But there is something not quite able to load fully being at fault for seeing this type of problem. It simply needs to be isolated.
      My ComputerSystem Spec

  3.    20 Mar 2016 #3

    Hi Night Hawk,

    Thanks for your reply and welcoming.

    So I have Windows 10 on my HP Laptop, had that problem and sorted it out by disabling Simple Pass. On the Desktop I have rolled back to 8.1 now after having trouble with that. Basically it would begin as soon as explorer ran and the computer has fully loaded.

    I went into Start-Up tab and as the computer is still fresh there was only about 4 applications on the Start-up. I initially suspected it to be OneDrive which I disabled but no change. Perhaps I should have tried the others as AVAST was trying to use about 35% CPU the whole time which wasn’t normal either.

    Might try going back to Windows 10 Tonight and see if anything changes. I must also note this all happened after doing the first Windows Updates after going to Windows 10…

    Thanks for the information, any more insight will be much appreciated.

      My ComputerSystem Spec

  4. Night Hawk's Avatar
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       21 Mar 2016 #4

    I would also tend to suspect Avast having possibly seen a bad install for grabbing up 35% if idle however not when running a full system scan when you would expect any program to using cpu time. That would be one item to either confirm or be able to rule out.

    When going to upgrade an older HP 7 Home Premium laptop the initial upgrade last summer was something out of a Sci Fi horror movie more then the look of a new Windows version!

    The Start button was nowhere to be found but hidden in plain sight while the AllApps was simply that by name only since you couldn't open it with a sledge hammer! But having seen the initial upgrade to 10 take place fortunately on a second OS drive on the main custom build here originally for 7 and still seeing both in a dual boot I went for the immediate clean install and then a second to go from the 32bit to 64bit Windows once the first clean install was found activated. The first 64bit install was later replaced when the HP primary had to be replaced by a new one in order to have a second partition on the drive.

    The second desktop here however saw a nice little upgrade over the 7 Pro install but eventually saw the entire drive wiped when trying to set up a second primary there on the single drive later dual drive mini tower. With the Insider Previews builds now being run on the first 500gb drive one of the two storage drives replaced on the main became the second OS drive there. So far between the two builds both seeing dual boot setup plus several VMs for both 10 and just adding one for 7 on the 10 side having a few 10 on the 7 for quick access while booted in 7 the upgrades from build to build have generally been going along smoothly once everything was past the 10240 general release last summer.

    The Threshold 2 upgrade was run for 2 1/2 months on the main being an upgrade by update there until suddenly developing a bug where I then enable the Get insider builds option that requires an MS account which can be any Windows Live or account if not a new MSN you have to sign in with however. Once the option was enabled the latest build at the time saw the problem cleaned up with the upgrade on the spot showing fixes for all the bugs being reported are progressively being worked on.

    Since 10 is still the brand new kid on the block and will still be needing some things patched up whlie so far for an updated dual platform OS you are seeing progress being made. So before going ahead to give 10 a second try on the desktop you might want to see an image made of the present 8.1 install you have on.

    As for the OneDrive annoyance as I call it that gets the axe first thing here since I never put anything on Cloud storage! That wouldn't much of a source for localized problems however. I would say put 10 on fresh without any upgrade where you can then those initial items go on fresh as well. If you did have a problem install with Avast or one of the two others not mentioned a fresh install might clear things up for you.
      My ComputerSystem Spec


Related Threads
As the title says I have this constant loading going on somewhere in my computer. it interferes with my games or if I put anything to full screen it automatically pulls it out of full screen and minimizes it. It also interferes with my typing. If...
Often, usually when typing letters e mail or responding to others, I'm busy typing away, look up and bingo nothing just a small blue circle there spinning away. it eventually stops then I start but not for again.
flashing blue circle in General Support
I know there is others who have this issue of the flashing blue working circle next to the mouse pointer on the screen. I have read through he forums and tried what I could find but so far no luck getting rid of it. I upgraded from Windows 7...
I recently upgraded my computer from Windows 8.1 to Windows 10 and have noticed some issues: Whenever I stop moving the mouse, the little blue loading circle keeps blinking. Now I don't exactly if it's causing any problems but I'm sure it wasn't...
I just want to create my own Win10 here, but when I setup the VMs, and running it, It wasn't go well, It froze! I have tried add the size to 21GB, using UEFI, and deleting the EFI folder, but still not working Any clue? Here are my VM Specs : ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:29.
Find Us