"We couldn't find the location of your OneDrive folder"

  1.    #1

    "We couldn't find the location of your OneDrive folder"

    My computer suddenly developed two problems which popped up at the same time. When I log into Windows 10 and it boots up, I get a popup which says "We couldn't find the location of your OneDrive folder". The pop-up asks me to click to reconfigure OneDrive. That wouldn't be a problem - except for the fact that the mouse pointer has disappeared.

    Multiple reboots have not fixed the problem. I tried rebooting to Safe Mode, which caused the pop-up to go away, but the mouse cursor still is not there. I also accessed the mouse pointer settings menu via keyboard shortcuts, but nothing seems amiss there.

    Any suggestions?
      My ComputerSystem Spec

  2. Posts : 169
    Windows 10 Ent, Pro & Home

    Have you tried another mouse? The OneDrive, probably activated during an update.
      My ComputerSystem Spec

  3. Arc's Avatar
    Posts : 1,643
    Microsoft Windows 10 Home

    As you havent a filled up system specs, we cannot see the exact staff, so assuming that is it a USB or wireless mouse (not a PS/2).
    Apply the mouse to a USB2 port (usually those are black), not to a USB3 (blue) port. Hopefully the mouse will be configured.

    The OneDrive issue is not a big one. If you can reconfigure it by signing in to OneDrive using your microsoft account (or if you dont like OneDrive, disable it Task Manager > Startup tab) this issue will disappear.

    And, dont forget to update your system specs at the first chance. :)
      My ComputerSystem Spec


Related Threads
Hi, In Windows 8.1 (and as far as I can remember in all previous Windows versions) I used to be able to do the following: In Windows Explorer: Open a .jpg file from anywhere in my file system, by right mouse clicking and choosing "edit" After...
Can someone advise me on how to get rid of "Documents" folder created by OneDrive for Business? See the below screen 51846 https://www.tenforums.com/tutorials/6015-pc-folders-add-remove-windows-10-a.html The above mentioned tricks don't work...
Does not meet system requirements Get Important updates: cleared. Gets windows 10 ready but then it Checks requirements: Windows does not prompt any choices, We couldn't update the system partition Dialog crashes.
I was wondering if the ISO had been updated, so I ran the MCT again. I got this: "Setup couldn't start properly..." 33321 Rebooted, same problem. Downloaded MCT again, same problem.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:17.
Find Us