Update & Security tab crashes Solved

  1.    13 Mar 2016 #1

    Update & Security tab crashes

    I don't know if this is a "General Support" thing or it should be elsewhere - if I should move it let me know.

    New laptop, Windows 10 Home. Been working fine. I opened the Update & Security tab to check Windows Defender. It worked FINE..... I hit the tab for "Windows Update" and it just sat there. Then it disappeared. Now, every time I go into Settings and select "Update & Security" it pops open then crashes.

    Faulting application name: SystemSettings.exe, version: 10.0.10586.11, time stamp: 0x56457cb1
    Faulting module name: Windows.UI.Xaml.dll, version: 10.0.10586.71, time stamp: 0x5699d8e0
    Exception code: 0xc000027b
    Fault offset: 0x00000000006fce8b
    Faulting process id: 0x14b4
    Faulting application start time: 0x01d17d931b25e19d
    Faulting application path: C:\Windows\ImmersiveControlPanel\SystemSettings.exe
    Faulting module path: C:\Windows\System32\Windows.UI.Xaml.dll
    Report Id: 3038c5ba-256b-4da0-bdcc-69ee5c6a85d7
    Faulting package full name: windows.immersivecontrolpanel_6.2.0.0_neutral_neutral_cw5n1h2txyewy
    Faulting package-relative application ID: microsoft.windows.immersivecontrolpanel

    Application Error.
    Event ID: 1000

    I tried doing a safe boot and it crashed in that too. I looked online but didn't find anything about a settings tab crashing. All the other tabs appear to work normally.

    What do now?
      My ComputersSystem Spec

  2. davidhk's Avatar
    Posts : 5,358
    windows 10 Home threshold2
       13 Mar 2016 #2

    Run system file check for corrupt files.
    It will try to do repair if any found.

    Right click at Start button > click Command Prompt (Admin) > at the flashing prompt, copy/paste this.......
    sfc /scannow

    > press Enter.
    It will take quite sometime.
    When finished, it will give you one of the 3 reports...............(paraphrasing)
    1. No integrity violation.
    2. Found corrupt files and repair successful.
    3. Found corrupt files but unable to repair.

    If the report is #1, your solution lies elsewhere.
    If the report is #2, check if your problems have been resolved.
    If the report is #3, use this method................
    In the same Command Prompt (Admin) windows, copy and paste this command...........

    dism /online /cleanup-image /restorehealth

    > press Enter.
    Again it will take some time.
    When finished, it will give you a report.
      My ComputerSystem Spec

  3.    14 Mar 2016 #3

    I continued searching while hoping for some ideas here...

    I rand the sfc/scannow command and it reported "no integrity violations"

    I ran dism / Online /cleanup-image /checkhealth
    dism / Online /cleanup-image /Scanhealth
    dism / Online /cleanup-image /Restorehealth

    None found any problems.

    I also tried running Windows Update from an elevated command window:
    C:\Windows\System32\control.exe /name Microsoft.WindowsUpdate

    Pops open and instantly goes away. I looks just like the windows from settings, so I'm still not sure exactly what piece in there is causing the problem.

    I ALSO, from the same command window, did a
    net stop wuauserv
    net stop bits

    It said NEITHER service was running. I then did a

    net start wuauserv

    net start bits

    then tried the settings window again. Still started and crashed immediately.

    I also ran the troubleshooter for Windows Update, which found nothing.

    What do now?
      My ComputersSystem Spec

  4.    14 Mar 2016 #4

    Um, guys, I MAY have found it...

    As I said, laptop has only been here 2 days. I haven't had TIME to screw it up yet! I put on some of the software I use, and set up the desktop and so on.

    This evening I activated the fer-real administrator account and tried that. Still crashed. Tried some OTHER stuff. Still crashed.

    FINALLY, in desperation I took Black Viper's services optimization list and walked through the whole &^%$# bunch of services to see what was different......... BV says the windows search service should be on Automatic (Delayed start). MINE WAS DISABLED... I did a bit of rummaging and found a discussion that said if you have a boot SSD, which this box does, Windows Search should be disabled... I have NO idea why, but once it set it to automatic and turned it on, the Windows Update stopped crashing...............

    Anyhow, I'm thinking when they installed Windows 10 at the "factory", they did me the favor of disabling windows search since I've got a boot SSD...

      My ComputersSystem Spec

  5. davidhk's Avatar
    Posts : 5,358
    windows 10 Home threshold2
       14 Mar 2016 #5

    Nice piece of investigative work.

    If satisfied, please mark your own thread Solved.
    Thank you.
      My ComputerSystem Spec

  6.    15 Mar 2016 #6

    More like a blind squirrel stumbling around and eventually tripping over a nut! But, so far it's playing nicely...
      My ComputersSystem Spec

  7.    11 Jul 2016 #7

    I was the same problem and service Orchestrator was stopped. :)
      My ComputerSystem Spec

  8.    01 Mar 2017 #8

    You will get this error if you delete the 'Windows Security' service or the file it uses.
    Has nothing to do with Windows Search , Orchestrator or any other windows service.
      My ComputerSystem Spec


Related Threads
Update - 9/8/15 Fixed by reinstalling Windows fresh (Again). I think the problem was caused by installing Windows linked with my Microsoft account and then switching that to a local user. My Microsoft account was registered for the insider...
When i run counter strike 1.6 and other games too on my windows. An error occurs of KERNEL SECURITY CHECK FAILURE.
I used to have kernel security check failures a few times when I opened Photoshop, but that stopped happening for whatever reason. Now, though, I'm having it happen at completely random times (I can't find a common factor), and increasingly more...
56195 Prologue: I run amd processor + amd graphic card, so I've catalyst control and since some days got the latest big win 10 update and amd radeon software -the first amd radeon came as update of catalyst control, but it missed the setting to...
Was going to ask if anyone has been experiencing weird issues since this last batch of patches. On my laptop I've been having spotty Wi-Fi and internet issues. My desktop has also been experiencing internet issues as well as restart issues. Anyway I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:09.
Find Us