Windows 10 shutdown problem

Page 3 of 3 FirstFirst 123
  1. DaveImagery's Avatar
    Posts : 12
    Windows 10 Pro 64Bit
    Thread Starter

    Boopop said: View Post
    I've been having the same problem with my Z77 Gene V @DaveImagery. Hope you manage to work out what's going on, and if so, let me know please! :)
    I actually haven't found a solution. I've done extensive troubleshooting, and have narrowed it down to some sort of prob with the board itself. At the risk of boring everyone, I'll run down what I've all done. To start off, to eliminate any possibility that my problem is Windows related, I disconnected all drives, and loaded Linux onto a new SSD I purchased for my wifes system. Installation, bootup, and running Linux was all fine. Until that is, attempting to shutdown. Exact same problem appears, Linux would proceed to shutdown, but then immediately restart. Thinking perhaps my bios got corrupted somehow, I reflashed latest bios from Asus, loaded optimized defaults, but again no change. I then removed the board from the case, thinking there's a grounding issue or something shorting out. Close physical examination of the board revealed no damaged capacitors or any other damage to the board. Not sure how on earth it could possibly happen, since my 3770k has been sitting happily in it's socket for years, but a bent pin on a cpu could mimic this problem. So I pulled it anyway just to check, again no problems. To go a step further, I threw in another (known working) 3770k in it's place, and what a shock, no change. Still restarts on it's own. I then tried different ram, and loading one stick at at time, then testing, to see if a particular dim slot was bad. No problems there, ram and dim slots appear to be fine. I've also seen bad power supplies cause problems in the past, so I swapped out mine for a new Corsair 1200i. Again no change. Now with the board completely out of the chassis, and on top of the cardboard mobo box, I disconnected everything. All USB headers, audio, and front panel connectors. It is literally just the board, cpu, and one stick of ram, in the designated spot for 1 dimm usage via my manual, and a fresh installation of Windows 7 this time, on a mechanical drive rather than any SSD I have on hand. No change. This clearly a hardware problem with the board, and beyond anything I can diagnose. My skills are very limited.

    Finally, I spent about 45 minutes on the phone with an ASUS tech rep, who determined the board is just bad, and warrants replacement. Problem is, ASUS doesn't stock z77 boards anymore, or at least not my Maximus V Gene. So a cross shipment RMA is not possible, and if the board is not repairable, they would send me a similar z77 board, but not necessarily an ROG board. I have a decision to make, this board has a 3 year warranty, and I have only two months left on it. I'm inclined to say **** it, and just go build my dream x99 system.

    Apologies for the long ass novel, but this pretty well lays out what's all been done. I marked the topic solved, because a particular user was being antagonistic and not helpful whatsoever, but now that I see others have an interest in it, I thought I would reply.

    Thanks everyone
      My ComputerSystem Spec

  2.    #22

    Thanks for letting us know.. understand. Well diagnosed.
      My ComputersSystem Spec

Page 3 of 3 FirstFirst 123

Related Threads
Shutdown problem in Windows 10 in Performance & Maintenance
What would cause a windows 10 OS to hang at the Shutdown screen? It just keeps spinning. My on off button won't shut the PC off. This just happened last night. I first did the Start Menut>Power>Shutdown. It took me to the Blue shutdown page and just...
Solved Windows 10 Shutdown Problem in General Support
I have ASUS X455LD Laptop with Intel Corei3 2Gb ram Since I Installed windows 10 my laptop wont shutdown properly (fan still spinning and the led on) and when i start my laptop the loading screen turns off the screen once then turns on the screen...
Hello, I followed Brink's tutorial here: And I saw that there are 2 ways to fully shutdown Windows through cmd: /s and /p. What is the difference between these 2, if...
Upgraded to Windows 10 from Windows 7 Professional. When I restart the pc the pc boots up fine. However after a complete shutdown I loose display on the screen immediately after Windows Logo display. Then on pressing the power button once the pc...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:04.
Find Us