Page 1 of 2 12 LastLast

  1. Joined : Mar 2016
    Posts : 4
    Win 10 Pro
       11 Mar 2016 #1

    question about Edge browser version


    Hi

    I have Windows 10 Pro for my laptop and found today that the version
    of my Edge browser is different with my friend's. Edge on my laptop is 20.10240.16384.0
    and my friend's is 25.10586.0.0. Both computers are running up to date Windows 10 Pro
    and both were upgraded from Windows 8.1 Pro.

    I double checked that there are no pending updates on my laptop. Then why the version
    of my Edges is way older than my friend's? I'm not sure if it's because of the version but my
    Edge messed up with favorite order after importing it from Chrome while my friend's is
    just fine; exactly the same order with Chrome.

    Any suggestion please?
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Eastbourne East Sussex UK
    Posts : 2,435
    Windows 10 Home x64: 1607 Redstone (1) Build 143934.693
       11 Mar 2016 #2

    Hi it would seem you do not have the latest upgrade
    10586 is the last upgrade which came out in November or their about
    That is the most reason your friends Edge Browser is 25.10586.0.0
    EdgeHTML 13.10586

    If you look at my profile or system specs you will see the build no as well
    If you need any more info please get back to us
      My System SpecsSystem Spec


  3. Joined : Nov 2015
    Posts : 1,832
    64bit Win 10 Pro ver 1607 Build 14393.693
       11 Mar 2016 #3

    Hello lasarthe

    Can you confirm that your Windows 10 version is 1511? Use Winver in a command prompt and report back.

    Thanks.
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Eastbourne East Sussex UK
    Posts : 2,435
    Windows 10 Home x64: 1607 Redstone (1) Build 143934.693
       11 Mar 2016 #4

    philc43 said: View Post
    Hello lasarthe

    Can you confirm that your Windows 10 version is 1511? Use Winver in a command prompt and report back.

    Thanks.
    Thank you for helping I missed that bit out
    That is why I put look at my profile or system specs
      My System SpecsSystem Spec


  5. Joined : Mar 2016
    Posts : 4
    Win 10 Pro
       11 Mar 2016 #5

    Thanks for the info!

    It seems that something's wrong with my Windows. I checked the build number using winver and it says
    "version 10.0 (build 10240)". The weird thing is that the Windows update screen indicates it's up to date. I checked
    the update history and it actually has been updated, from Dec. 9th 2015 through today.
      My System SpecsSystem Spec


  6. Joined : Nov 2015
    Posts : 1,832
    64bit Win 10 Pro ver 1607 Build 14393.693
       11 Mar 2016 #6

    That does explain it. You are still on the older version and so Edge will not be updated. Normally you update to the 1511 version after a period of 30days on the previous version. You are well past that so I would suggest you try to force the upgrade by doing it manually.

    You can do this via the Media Creation Tool. http://www.microsoft.com/en-us/softw...load/windows10
      My System SpecsSystem Spec


  7. Joined : Mar 2016
    Posts : 4
    Win 10 Pro
       11 Mar 2016 #7

    Thank you hTconeM9user and philc43! I'll try and report back.

    philc43 said: View Post
    That does explain it. You are still on the older version and so Edge will not be updated. Normally you update to the 1511 version after a period of 30days on the previous version. You are well past that so I would suggest you try to force the upgrade by doing it manually.

    You can do this via the Media Creation Tool. http://www.microsoft.com/en-us/softw...load/windows10
      My System SpecsSystem Spec


  8. Joined : Mar 2016
    Posts : 4
    Win 10 Pro
       11 Mar 2016 #8

    It worked! Now I have version 1511 and updated Edge (with correct favorites order!)
    Thanks for your help.
      My System SpecsSystem Spec


  9. Joined : Nov 2015
    Posts : 1,832
    64bit Win 10 Pro ver 1607 Build 14393.693
       11 Mar 2016 #9

    You're welcome. Happy browsing!!
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    Eastbourne East Sussex UK
    Posts : 2,435
    Windows 10 Home x64: 1607 Redstone (1) Build 143934.693
       11 Mar 2016 #10

    lasarthe said: View Post
    It worked! Now I have version 1511 and updated Edge (with correct favorites order!)
    Thanks for your help.
    Glad you got it sorted and we were able to help
    As Philc43 said Happy Browsing
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Browser Icon question
The browser icons that used to sit on the bottom of my screen have disappeared. How do I get these icons back? Thanks for your help
Browsers and Email
Solved Question About Browser Security
My bank's website recently stopped supporting browsers other than IE. I found a way around the fact that the login button doesn't work in my favorite browser, but after testing the sites other features, a question occurred to me. Are there likely to...
Browsers and Email
edge browser
hi all,I upgraded from windows 7 to windows 10 a while ago.I can get the start menu ok but cant get the edge browser or cortona.When I click on edge it comes on for a few seconds then leaves the screen.Anybody got any ideas why?Your help would be...
Browsers and Email
Solved Question About Microsoft Edge Browser
I have used Opera for my browser for some time. What I really like about it is being able to open the browser with the Speed Dial page showing. Makes it extremely easy to select where you wish to go next from the icons shown on the page, along...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:17.
Find Us
Twitter Facebook Google+



Windows 10 Forums