Windows 10: Cannot access Windows 10 Disk at all

  1.    11 Mar 2016 #1

    Cannot access Windows 10 Disk at all


    I've been dual booting Windows 7 and Windows 10 (on separate disks) for a few months now, and suddenly I was not able to boot into windows 10 at all.
    I've tried system restore from my emergency flash drive and at first it said there were no restore points and now it simply doesn't open. (I know there are restore points because I made them!) When I opened System Restore in Windows 7 it said that Windows 10 was not being "protected" (odd -- I never turned it off...), so I turned on System restore for windows 10 but it didn't help.


    I've also tried all the other fixes suggested on this forum with no success, so I'm just going to go ahead and reinstall windows 10.


    Here's my problem –I would like to retrieve some data from the Windows 10 disk first and it seems that I cannot access it at all.


    Using Windows Explorer to access the disk, I get the error message " F:\ is not accessible. Access is denied"
    Here's a picture of how the drives look in Explorer: (no blue "size" bar)

    Click image for larger version. 

Name:	Explorer.jpg 
Views:	14 
Size:	49.2 KB 
ID:	68778

    When I click "System Properties" for drive F I get the following graphic information: (0 bytes all around...)

    Click image for larger version. 

Name:	Disk Properties.jpg 
Views:	14 
Size:	93.7 KB 
ID:	68779

    And here's a picture from Disk Management in control panel: (This looks a bit more real...)

    Click image for larger version. 

Name:	Disk Management.jpg 
Views:	1 
Size:	99.5 KB 
ID:	68780

    Any ideas on what might have happened and how I might regain access to that disk?
    Thanks,
    Philip
      My ComputerSystem Spec

  2.    11 Mar 2016 #2

    Hi, just a point on losing restore points when dual booting- this is a well-known and long reported issue from at least XP and Vista on.
    Here see e.g.
    Dual boot with Windows 7 deletes Windows 10 restore points - Windows 10 Forums

    ... which is incidental to your main issue of course.

    I've seen a number of threads with similar situations where the disk structure is visible but access denied- can't recall there being a solution off-hand, but you may wish to look whilst awaiting an informed answer.

    Personally I might suggest a live boot disk, perhaps with data recovery software.

    (Nice to see Win 7 screenshots!)
      My ComputerSystem Spec


 

Related Threads
On my Dell Precision T3610, I originally tried using a gForce graphics card for triple monitor display, but that gave enough BSOD's that I eventually gave up, removed the gForce, and went back to the original NVS 310. Occasionally now, sometimes...
This is the problem I have: It won't let us access the local disk and says we don't have permission. I am the only user. It won't let us save anything on that disk either. I have gotten all of the documents, videos, and pictures backed up so that's...
So basically I'm trying to boot an ISO to windows 10 home and I used Rufus for it. Idk if I used for wrong settings but it says: the selected disk has an MBR partition table. On EFI systems, windows can only be installed to GPT disks.
Hello my friends, I keep getting an error when I install Windows 7. I want to install Windows 7 alongside Windows 10. windows cannot be installed to this disk the selected disk is of the gpt partition style I read solutions to this and...
Windows 10 disk access seems slow in Performance & Maintenance
I have noticed on a clean install of Windows 10 that disk access is sometimes slower than 8.1.1 by quite a bit. I have a 960 gig Crucial SSD that used to be blazing fast. Sometimes when I click on drove C windows does a search to see what is on it....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:04.
Find Us