Page 1 of 2 12 LastLast
  1.    08 Mar 2016 #1
    Join Date : Mar 2016
    Posts : 6
    windows 10

    Cannot update software


    After a recent update (March 4, 2016), a number of annoying problems have occurred. My PC at work always has a problem after an update and usually takes many days to resolve the problem and my home PC never seems to be affected until this latest update. Since the latest update I am unable to update things like Samsung Link and Graphics card software because I don't have administrator privileges. I have done a vast amount of research to try and solve the problem and without exception, every remedy is unsuccessful because I don't have administrator privileges! It is beginning to look like my only alternative is the dreaded Reset. When I had a problem with my work PC I foolishly called on the help of a Microsoft technician who did a reset without warning me beforehand and that resulted in weeks of work getting things back to normal. Well almost, because I still don't have file sharing working. Hence my reluctance. I desperately need help please.
      My ComputerSystem Spec
  2.    08 Mar 2016 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,129
    Win 10 Pro (1703)

    Suggest you be aware of the in-place upgrade repair install
    (See Tutorial Index at top of page, click, CTRL F, type in- and that will find it).

    Keeps all installed programs, 'reinstalls' Windows, keeps most settings.
    Windows updates from data of iso will need to be redone, system restore is set off, so enable it and set up a daily scheduled task to create a restore point.

    Research disk imaging. E.g. Macrium Reflect (free). Full backup - which you need to update- to an external medium, so you can restore disk/partition/PC to previous state in <20 mins (e.g.)

    Can't help on why Windows updates are causing you problems- my crystal ball is down for scheduled maintenance....

    Why don't you have an admin account on your home PC.. or know someone who has?
      My ComputerSystem Spec
  3.    08 Mar 2016 #3
    Join Date : Mar 2016
    Posts : 6
    windows 10
    Thread Starter

    Thanks for those suggestions dalchina. With regard to the admin account, I imagine that the person that built the pc for me didn't think of it and up until now it didn't seem to be an issue. By the way, I can't do a system restore because I don't have administrator privileges!
      My ComputerSystem Spec
  4.    08 Mar 2016 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,129
    Win 10 Pro (1703)

    This may help
    Administrator account - Enable or Disable in Windows 10 - Windows 10 Forums

    - it's worth glancing thru the Tutorial Index (see top of page)
      My ComputerSystem Spec
  5.    09 Mar 2016 #5
    Join Date : Mar 2016
    Posts : 6
    windows 10
    Thread Starter

    Well I have just done as you suggested to enable the Administrator Account dalchina via command prompt and the result was disappointing. Access Denied was the result. I am now thinking that this thing is broken. I consulted the tutorial on how to open as an administrator and without exception, on every occasion I was unable to proceed any further because I don't have access!
      My ComputerSystem Spec
  6.    09 Mar 2016 #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,129
    Win 10 Pro (1703)

    Hi, I've never been in the situation, but I found this (badly written) suggestion.. see if it helps.. or hopefully someone else will help you who has done this.. it may point you in the right direction e.g. find a better written account/research it.

    Really you should ask the person who installed your OS what they did..and why..

    ===========================


    Here's your answer! This just worked for me anyways. Reboot your computer in safe mode /w command prompt. (Cant be command prompt from P.E. as this will only save net user changes to RAM and all will be lost upon reboot).

    When safe mode boots you will be at a normal login screen. Press ctrl+alt+del to open options, select sign in with different user, then choose administrator. you shouldn't need a password as one isn't set by default because the account is not activated by default. This should bring you to your command prompt with elevated access. Now follow;
    > net user (lists current users)* if a basic user doesn't exist yet or you don't know the current user's password create one w/
    > net user [user name [password]] /ADD /active *(take note of user name you want to give admin privileges)(if you have a user acct skip this)
    > net localgroup administrator /add [user name]
    net user [user name] (check "local group memberships at the bottom and administrators should now be added along with users!)

    you got your permissions now. hope this wrks for others

    From:
    Windows 8.1 NO ADMIN [Solved] - Windows 8 - Windows 8
      My ComputerSystem Spec
  7.    09 Mar 2016 #7
    Join Date : Mar 2016
    Posts : 6
    windows 10
    Thread Starter

    Thanks dalchina, I will certainly have words the the person involved! I will give your latest suggestion a try and hope for the best. Thanks for your efforts.
      My ComputerSystem Spec
  8.    09 Mar 2016 #8
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,129
    Win 10 Pro (1703)

    Good luck...
      My ComputerSystem Spec
  9.    10 Mar 2016 #9
    Join Date : Mar 2016
    Posts : 6
    windows 10
    Thread Starter

    I tried this suggestion just now everything turned to shit in a short space of time! I am now greeted with the start screen telling me that my account has been disabled. Before I go and get the axe from the garden shed, are there any ideas please? I'll post a picture of the screen shortly.
      My ComputerSystem Spec
  10.    10 Mar 2016 #10
    Join Date : Mar 2016
    Posts : 6
    windows 10
    Thread Starter

    Here's a screen shotClick image for larger version. 

Name:	20160310_185809.jpg 
Views:	2 
Size:	917.0 KB 
ID:	68637
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Software update available popup
At times I get a " software update available" popup at boot up which if clicked on are valid. If you don't catch the popup there isn't a notification stored for it. Is there a way to find these when missed at boot up time?
Windows Updates and Activation
Software Update Notices
I received a software update notice for Acrobat Reader DC two or three days which I clicked on, downloaded and install. I still get the notice as of today. IIRC, I've had this before but never this long.
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums