Windows 10: Takes long time to startup when logged in for the first time Solved

Page 1 of 2 12 LastLast
  1.    08 Mar 2016 #1

    Takes long time to startup when logged in for the first time


    Hello,

    Our computers are running Windows 10 with Server domain, but we have a problem. Each first login takes long time to login and some time it gets stuck on the welcome screen when too many teachers logged on the machine. I had contacted an admin about it and they said they can't do anything with it.

    After i reinstall the Windows via network live boot, the computer automatically login as an admin and execute batch to install few softwares, Chrome, Firefox, Office 2013, etc... after that, the computer restarts and stay on the login screen which means it has finished setup the computer. Appdata, music, video, programdata, etc... are not stored to the server or loaded from the server. Only documents are stored on the server and it can't be used in offline mode. Programs are not deployed via the server.

    I was thinking that the problem is Windows installs modern apps each users but I'm not sure

    At my education, they have removed all pre-installed modern apps from Windows 8 so there are 2 apps left, and we never had any problem with the first time login.

    So the problem is the modern apps that are installing for each users?

    Update:
    Me (as volunteer) and the company worked hard improving Win10 images and scripts and it really improved the performance and reduced first login time. Also the infinite friendly message bug are gone.

    You can take a look of my scripts GitHub - evildog1/Win10_Performance_Script_Education
    Last edited by evildog1; 23 Nov 2016 at 10:18.
      My ComputerSystem Spec

  2.    09 Mar 2016 #2

    anyone can help me?
      My ComputerSystem Spec

  3.    09 Mar 2016 #3

    That is correct. When a new user logs in, it will be like logging in the first time as if it wasn't on a domain, however, you won't see the "Hi, Were happy you're here" screen, and watching it go through that cycle. So what you are seeing is normal. It will even happen on Windows 7 and 8 for first time users.
      My ComputerSystem Spec

  4.    10 Mar 2016 #4

    lmaneke said: View Post
    That is correct. When a new user logs in, it will be like logging in the first time as if it wasn't on a domain, however, you won't see the "Hi, Were happy you're here" screen, and watching it go through that cycle. So what you are seeing is normal. It will even happen on Windows 7 and 8 for first time users.
    Windows 7 took only 1 minute to login for the first time. Windows 8 took like 1-3 minutes because they have done tweaks which i don't know, and i can't contact with an admin who host the domain server. I have tried to uninstall all modern apps for all users, but first login still take long time so for now, i am telling to all teachers that they must login earlier before the work. I hope you or someone knows why the first login took very long time, so our admin could do some tweaks.
      My ComputerSystem Spec

  5.    10 Mar 2016 #5

    Ok so let me clarify, you are not saying "first time" as in a new user, but as the first time a teacher logs in for the first time in the morning perhaps after a system shutdown?

    The only time I've ever seen Windows take that long to boot and login after a shutdown is when a program called "deep-freeze" is being used.

    Deep freeze is a program that locks the computer down so that no user can save files or make any system changes. When a user saves files, users must save to their files on a shared drive on the domain, because after each reboot, the system deletes any new settings, files, or anything new created, and returns the system back to the exact same state as when the program was activated. So if there was 1 user on the machine when deeepfreeze was activated, and let's say, 20 students logged into the same machine, to where 20 domain accounts are saved in the users, when the computer reboots, the system will return to where there is only one user on the computer.

    As a user of Windows 10 myself, as of tons of other users who use it, there have been a select number of people having slow login issues with the new Windows 10 1511 10586, even just on regular desktop users. It normally happens with Auto Hide Taskbar is enabled, which no one knows why, and I don't think MS will release a fix until the new Windows 10 Redstone is released.

    So, on some machine, Windows 10 has been an overall quirky operating system.

    Also have you by chance checked the event viewer for any issues? That will also tell if a Windows service or something is causing a slow login.

    How long does it take to login? You say 1 minute for Windows 7, and 1 to 3 minutes for Windows 8, which is not normal, although you said you use an auto login software on those machines.

    On client machines, Windows should take no more than 20 to 30 seconds to boot and login while connected to a network and domain, which that is how long it was for me. I was an Asst Tech director at my school for a year, and all student and teacher setups didn't take long to login, however, we used a program called Novell, because we had a Novell server, along with other servers. We used XP, Vista, 7, and only a couple Windows 8 machines, and none had any login issues that took more than 30 seconds to login, unless the server was having problems.

    So it sounds to me your systems issues are uncertain. It could be just Windows 10 having its own issues.

    Now that gets me curious to where I may want to install some VMs and do some tests. I haven't done that in a while.

    At this point, I'm unsure how to help you or your admin. Hopefully someone else may have a solution.
      My ComputerSystem Spec

  6.    11 Mar 2016 #6

    Let me explain again.

    I have started reinstallation on all workstations which wipe the local disk and install Windows 10 via the network boot. After reinstallation, it will login as an admin, and execute some batch scripts and then it logs out after it finished setup. When teacher login with their domain account for the first time (not new user), it takes some time, but i had got some complains from teachers that it took longer time or gets stuck on the first login welcome screen thing. When they login on the same computer at the second time, it took 10-15 to login as always

    At another school, my techinal guy already told me that they have the same problem about login taking long time, and he recommended me not to upgrade workstations to Windows 10, so i will keep all workstations running Windows 7

    Nothing are cleared after logout. Appdata and programdata will not be saved into the server. Only personal documents are shared and offline mode is disabled

    We have LanSwepper system, so i can check the server status, computer status, eventviewer, etc, and many more without having to touch the workstations. I can try to login with my account on the fastest workstation and check LanSwepper at the same time to see what the problem is.
    Last edited by evildog1; 12 Mar 2016 at 09:33.
      My ComputerSystem Spec

  7.    05 Apr 2016 #7

    Have anyone figured it out what Windows is doing while on the "Hi, Were happy you're here" screen thing?
    Install apps, setup regedit or what?
      My ComputerSystem Spec

  8.    05 Apr 2016 #8

    That sets up your apps and prepares the user profile. That is the first time setup on all new user accounts
      My ComputerSystem Spec

  9.    05 Apr 2016 #9

    thanks. i will tell my admin to make a script to delete apps like my IT-education did
      My ComputerSystem Spec

  10.    30 Aug 2016 #10

    Checking in to see if anyone has made any progress on this from we to are experiencing the same issues with really slow login times for new users and were very accustomed to the login speeds of windows 7.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Windows 10 takes a long time to do any task! in Performance & Maintenance
I have a Lenovo z510 Laptop with 6GB of DDR3 RAM and 1TB of HDD and 8 Logical cores of a Core i7 4702MQ CPU processing at 3GHz ... I don't say that it is a high end system(and it is not!) but neither I think that it is a Low End or even Low Mid...
Dual boot startup takes long time in Performance & Maintenance
Started with a dual boot Windows 7 pro / XP HP Elite 8300. Upgraded Windows 7 to 10 and now it seems to take forever for the boot menu to show up. I can hit restart, it shuts down then just sits there doing nothing for several minutes. No hard drive...
So, I've encountered this issue lately where Windows 10 takes considerably longer to boot than before. (Usually 4 to 5 minutes) It used to boot under 30 seconds before so I don't know what went wrong here. So, the screen with the Windows logo...
Login takes a long time in Performance & Maintenance
Hi, since the fresh installation of win10 after awhile login takes a long time. I created a new user and copied all my files to that account and the problem was solved but after 3-4 Weeks it gets slower and now it almost takes a minute to...
My wife and I both have HP laptops that has Win 7.... We upgraded to Win 10 and now every time we close or they time out and shut off. It takes a REAL long time to re-start... The ON button is always lit and the WiFi light remains on I had to hold...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:51.
Find Us