1.    04 Mar 2016 #1
    Join Date : Mar 2016
    Posts : 2
    Windows 10 Pro x64

    Is this normal for Fast Startup?


    Hi all. I hope my English is well understood. I'm using google translator.
    I've been reading this thread, and I would expose you what happens to me, and to know if this is normal.
    My computer is as follows:
    Asus Sabertooth Z97 Mark 1 (Bios 2702 - Last)
    I7-4790K
    32 GB of Ram. G.Skill DDR3 2400.
    Titan X - GTX 680.
    Sound Blaster ZXR.
    Samsung 850 EVO 2 500 GB in Raid 0 (Windows 10 Pro x64)
    Corsair AX1500i.
    Others.
    The point is that the "Fast Boot" in principle works for me. But under certain circumstances fails, which are:
    - A bad off, either because it locks and have to reboot with the button.
    - To enter the Bios.
    - That disconnect electricity after shutdown (this what I read should not happen).

    It would be normal that fail in the next start, but once again shut down properly working again.
    But this does not happen, although I fix as follows:
    - Deactivate "Fast Boot" and turn off the computer.
    - Then I turn it on, and then turn it off again.
    - In the below on longer works.

    With "Fast Boot", it takes about 7 seconds to reach the desktop after the BIOS POST.
    No "Fast Boot", takes about 40 seconds (with Windows 7 took about 18).

    The errors that appear in the "Event Viewer" after failing the "Fast Boot" are:

    Code:
    Nombre de registro:System
    Origen:        Microsoft-Windows-Kernel-PnP
    Fecha:         03/03/2016 19:42:10
    Id. del evento:219
    Categoría de la tarea:(212)
    Nivel:         Advertencia
    Palabras clave:
    Usuario:       SYSTEM
    Equipo:        DESKTOP-CMG2RNK
    Descripción:
    No se pudo cargar el controlador \Driver\WUDFRd para el dispositivo ACPI\PNP0A0A\2&daba3ff&0.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
        <EventID>219</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>212</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000000</Keywords>
        <TimeCreated SystemTime="2016-03-03T18:42:10.467772000Z" />
        <EventRecordID>6608</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="248" />
        <Channel>System</Channel>
        <Computer>DESKTOP-CMG2RNK</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="DriverNameLength">24</Data>
        <Data Name="DriverName">ACPI\PNP0A0A\2&amp;daba3ff&amp;0</Data>
        <Data Name="Status">3221226341</Data>
        <Data Name="FailureNameLength">14</Data>
        <Data Name="FailureName">\Driver\WUDFRd</Data>
        <Data Name="Version">0</Data>
      </EventData>
    </Event>
    
    Nombre de registro:Security
    Origen:        Microsoft-Windows-Eventlog
    Fecha:         03/03/2016 19:42:16
    Id. del evento:1101
    Categoría de la tarea:Procesamiento de eventos
    Nivel:         Error
    Palabras clave:Auditoría correcta
    Usuario:       No disponible
    Equipo:        DESKTOP-CMG2RNK
    Descripción:
    El transporte quitó algunos eventos de auditoría. 0
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Eventlog" Guid="{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}" />
        <EventID>1101</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>101</Task>
        <Opcode>0</Opcode>
        <Keywords>0x4020000000000000</Keywords>
        <TimeCreated SystemTime="2016-03-03T18:42:16.023714800Z" />
        <EventRecordID>17444</EventRecordID>
        <Correlation />
        <Execution ProcessID="1356" ThreadID="1768" />
        <Channel>Security</Channel>
        <Computer>DESKTOP-CMG2RNK</Computer>
        <Security />
      </System>
      <UserData>
        <AuditEventsDropped xmlns="http://manifests.microsoft.com/win/2004/08/windows/eventlog">
          <Reason>0</Reason>
        </AuditEventsDropped>
      </UserData>
    </Event>
    
    Nombre de registro:System
    Origen:        Microsoft-Windows-Kernel-Power
    Fecha:         03/03/2016 19:42:10
    Id. del evento:41
    Categoría de la tarea:(63)
    Nivel:         Crítico
    Palabras clave:(70368744177664),(2)
    Usuario:       SYSTEM
    Equipo:        DESKTOP-CMG2RNK
    Descripción:
    Se reinició el sistema sin apagarlo limpiamente primero. Este error puede producirse si el sistema dejó de responder, se bloqueó o se interrumpió el suministro eléctrico de forma inesperada.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
        <EventID>41</EventID>
        <Version>3</Version>
        <Level>1</Level>
        <Task>63</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000400000000002</Keywords>
        <TimeCreated SystemTime="2016-03-03T18:42:10.365756000Z" />
        <EventRecordID>6606</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="8" />
        <Channel>System</Channel>
        <Computer>DESKTOP-CMG2RNK</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="BugcheckCode">0</Data>
        <Data Name="BugcheckParameter1">0x0</Data>
        <Data Name="BugcheckParameter2">0x0</Data>
        <Data Name="BugcheckParameter3">0x0</Data>
        <Data Name="BugcheckParameter4">0x0</Data>
        <Data Name="SleepInProgress">6</Data>
        <Data Name="PowerButtonTimestamp">131015017956791857</Data>
        <Data Name="BootAppStatus">3221225684</Data>
      </EventData>
    </Event>
    
    Nombre de registro:System
    Origen:        EventLog
    Fecha:         03/03/2016 19:42:15
    Id. del evento:6008
    Categoría de la tarea:Ninguno
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        DESKTOP-CMG2RNK
    Descripción:
    El cierre anterior del sistema a las 19:02:19 del ‎03/‎03/‎2016 resultó inesperado.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="EventLog" />
        <EventID Qualifiers="32768">6008</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2016-03-03T18:42:15.992462400Z" />
        <EventRecordID>6595</EventRecordID>
        <Channel>System</Channel>
        <Computer>DESKTOP-CMG2RNK</Computer>
        <Security />
      </System>
      <EventData>
        <Data>19:02:19</Data>
        <Data>‎03/‎03/‎2016</Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>9</Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Binary>E0070300040003001300020013001103E00703000400030012000200130011033C0000003C000000000000000000000000000000000000000100000000000000</Binary>
      </EventData>
    </Event>
    
    Nombre de registro:System
    Origen:        Microsoft-Windows-Kernel-Boot
    Fecha:         03/03/2016 19:42:06
    Id. del evento:29
    Categoría de la tarea:Ninguno
    Nivel:         Error
    Palabras clave:
    Usuario:       SYSTEM
    Equipo:        DESKTOP-CMG2RNK
    Descripción:
    Error de Windows en el inicio rápido con el estado de error 0xC00000D4.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-Boot" Guid="{15CA44FF-4D7A-4BAA-BBA5-0998955E531E}" />
        <EventID>29</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000000</Keywords>
        <TimeCreated SystemTime="2016-03-03T18:42:06.712349500Z" />
        <EventRecordID>6586</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="8" />
        <Channel>System</Channel>
        <Computer>DESKTOP-CMG2RNK</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="FailureStatus">3221225684</Data>
        <Data Name="FailureMsgId">1249440</Data>
      </EventData>
    </Event>
    With "Fast Boot" during shutdown error always appears 7031.
    No "Fast Boot" warnings 200, 201, 202 and 212 always appears.

    I also appear occasionally an error in any app windows.

    By the way, my account is local (I mean I do not have account microsoft).

    Is Normal?
    Last edited by Brink; 04 Mar 2016 at 10:31. Reason: code box
      My ComputerSystem Spec
  2.    07 Mar 2016 #2
    Join Date : Mar 2016
    Posts : 2
    Windows 10 Pro x64
    Thread Starter

    From what I understood reading the thread, supposedly if I disconnect the electric current, the "Fast Boot" function properly afterwards.
    However, to my left me working.
    For me run again after the "Fast Boot" I have to do the following:
    1. Disable "Fast Boot" on and off.
    2. Turn on, and activate "Fast Boot".
    3 Back to shut down.

    On the next start working again.
    Last edited by Brink; 07 Mar 2016 at 10:30. Reason: moved to original thread
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Enable NumLock on Fast-Startup
Hello all, The issue I am currently having is enabling NumLock before the logon, I have modified the corresponding registry key (Find attached my screenshot below) and that works perfectly fine when restarting my PC, however I have fast-startup...
Customization
Fast startup not working
Hello, I'v got a problem. I had 1TB HDD and fast startup was working for me, but when I move my system to a 120GB SSD, I cannot enable it. Any help? I'v got Win 10 PRO x64 and laptop MSI GE72-2qf
Performance & Maintenance
Solved How I resolved Fast Startup problems.
No matter what I read or tried my Windows 10 Laptop would not do a hybrid shutdown. I turned on and off both Hibernation and Fast Startup with no luck. The command in the CMD with Admin rights was Powercfg -h off or on and I went to the registry...
Performance & Maintenance
Google Chrome Browser has 12 icons on my startup- normal or abnormal?
I find on Startup(Task Manager - Startup) - 12 icons of Google Chrome - are they normal or should have been only one icon? If these are not normal - please suggest the remedial procedure to get rid of them. Also I find in C:Drive -...
Browsers and Email
Fast startup
Hi, does anyone know how to enable fast startup without enabling hibernation windows 10? Thank you
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:17.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums