Windows 10: Reset, task manager, Google Chrome plus other things not working

Page 2 of 2 FirstFirst 12

  1. Posts : 9
    windows 10 64 bit x64-based processor
       02 Mar 2016 #11

    I have clicked on 'Open with' and had the option of Windows explorer, clicked on this and got the message Couldn't mount file, the disc image file is corrupted. I have tried clicking the link on the website to download again but it's not doing anything. I can see that it is a link that expires so does that mean i can only download from that link once?

    Thank you
      My System SpecsSystem Spec


  2. Posts : 9
    windows 10 64 bit x64-based processor
       02 Mar 2016 #12

    Ignore bit about it not downloading again, it was just taking ages to show.
      My System SpecsSystem Spec


  3. Posts : 9
    windows 10 64 bit x64-based processor
       02 Mar 2016 #13

    Downloaded again. Still the corrupt message.
      My System SpecsSystem Spec

  4. davidhk's Avatar
    Posts : 4,765
    windows 10 Home threshold2
       02 Mar 2016 #14

    I am sorry.
    I have no other ideas that can help you.
    I apologize.

    Please wait for others to come along to help you.
    Good luck.
      My System SpecsSystem Spec


  5. Posts : 9
    windows 10 64 bit x64-based processor
       02 Mar 2016 #15

    Thank you for trying, it is appreciated.
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hi there. This is my first post, apologies if I have skipped forum rules or if this is in the wrong section but facing a slight emergency here. Started facing this problem since today morning. Start Menu doesnt work upon clicking. Task Manager...
Clean installed windows 10 last week and I'm now getting a few odd display issues. On occasion my google app launcher is not displaying properly, It is much too big. After opening and closing a few times it returns to normal size. The same thing...
10547. Really weird behavior. Dism and sfc scannow are not working. I type them in and then cursor goes to next line and nothing happens. A second cmd window opens for less than a second and closes out. Not sure why that is happening. Other weird...
Solved Task Manager not working in Software and Apps
When I right click start window and then click Task Manager I receive the following response: "C:\Users\...\AppData\Local\Microsoft\Windows\WinX\Group2\5 - Task Manager.lnk This file does not have a program associated with it for performing...
hello, I have been using windows 10 Insider Preview build 10130 for a few weeks now and everything worked fine except for a few beta bugs. Though today when i started up my pc and opened google chrome, it refused to load any page. Project...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums