Page 2 of 2 FirstFirst 12
  1.    01 Mar 2016 #11
    Join Date : Jul 2015
    Posts : 59
    win10
    Thread Starter

    All done, hdd wiped and installed win10 from scratch. It does ask for the license code 2-3 times. Control panel states activation required, attempted activation shows error 0xc004c003.

    I have had to call MS to resolve, quite a convoluted process, plus can't be activated until updates are done including version 10586. To get the product code type the following in command prompt (admin rights):

    wmic path SoftwareLicensingService get OA3xOriginalProductKey

    This gives a product key which should be used to activate after the updates.

    On the plus side the dual win10 option has disappeared.

    As someone who has worked on Windows 3.1 through to now, I do get frustrated by some of MS's bright ideas, still it pays the freight!

    Thanks for yr help in this first incident of dud hdd on either 8 or 10, so well armed for the next one..............
      My ComputerSystem Spec
  2.    01 Mar 2016 #12
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,372
    Windows 10 Pro X64 16299.19

    I notice

    wmic path SoftwareLicensingService get OA3xOriginalProductKey

    gives you the original OEM key if there is one. It does not show the current or upgrade key.
      My ComputersSystem Spec
  3.    01 Mar 2016 #13
    Join Date : Jul 2015
    Posts : 59
    win10
    Thread Starter

    Quote Originally Posted by Ztruker View Post
    I notice

    wmic path SoftwareLicensingService get OA3xOriginalProductKey

    gives you the original OEM key if there is one. It does not show the current or upgrade key.
    You may be right, if that is true why is it that I can't activate the current version until after build 10586 is downloaded? The current (previous) version is giving me the code which will only activate after 10586 is installed. I got that direct from MS. I will run the command again after 10586 is installed and activated.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Windows 10 boots to blank screen
Hello people, It has been a while since I posted. I have a Dell Inspiron N5050 laptop that is giving me fits. It was having an issue with explorer restarting continuously after it was upgraded from windows 7 by the customer. I recommended a clean...
General Support
Solved Cannot get into bios (Asus maximus hero VII)
I am trying to get into the bios on my windows 10 system with a hero vii but whenever I restart and then hold del my screens are just black, my pc is running and nothing happens, nothing comes on the screen. If I restart and don't press anything it...
General Support
Solved BIOS Startup Screen gone since 10 upgrade
When running windows 7, for the first few seconds upon booting my laptop, it would display a startup message, "Press ESC for boot selection, F2 for setup, etc......." Now, nothing. I cannot choose to enter setup, BIOS, get to ESC for a boot...
General Support
Computer boots to Black Screen with Cursor Before Lock Screen
I recently upgraded to Windows 10 from the taskbar on my desktop. The upgrade was successful and I was able to use my computer normally. Today, when I started my computer, a disk check was started. After a long time of being stuck at 10%, I force...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums