Windows 10: Black Screen After Boot Logo No Cursor

  1.    20 Feb 2016 #1

    Black Screen After Boot Logo No Cursor


    Hi, here is my journey. All was good and well, until my Windows 7 on another drive gave me an NTOSKRNL.EXE error (fixed now). My Windows 10 booted fine at this point, but after entering my password, it was stuck on "logging in" for quite some time. I forced a reboot, and then I was stuck in the "Performing Automatic Repair" loop. I eventually got out of this, only to be greeted by a "BAD_SYSTEM_CONFIG_INFO" BSOD. After replacing files from RegBack, I managed to get it to boot, but now I just see a black screen with no cursor. I've tried logging in and I had Chrome Remote Desktop but that didn't work either.
    It's really not okay for Windows to just mess up randomly. The NTOSKRNL error from the other drive COULDN'T have caused this problem.
    Please help me out! I hate reinstalling so much. It's one of the biggest wastes of time.
      My ComputerSystem Spec


  2. Posts : 4,798
    Win 10 Pro x64
       20 Feb 2016 #2

    Did you try a reset? I think that's your 2nd best option next to reinstallation. It only takes about 15mins to get out of that mess if you have an image backup.
      My ComputerSystem Spec

  3.    20 Feb 2016 #3

    I've tried a reset/refresh, but it says the drive is locked. I do have an installation disk so I can perform some recovery tasks if anyone has any ideas. I've tried unlocking it with chkdsk and sfc /scannow but neither fixed the locked drive or helped me boot. I've also tried deleting hiberfil.sys but that didn't make any difference.
      My ComputerSystem Spec


  4. Posts : 561
    Windows 10 Pro/Windows 7 Ultimate
       20 Feb 2016 #4

    This used to happen with me on Windows 8, it was activation issue. But I did in fact have a cursor. But the other things you describe, I had no locked drives. Can you boot to WinRE and access the drive that way? There may be a way to unlock it in there.
      My ComputerSystem Spec

  5.    20 Feb 2016 #5

    I have two other OSes and they all access the drive perfectly. WinRE's notepad and command prompt can access it too!
      My ComputerSystem Spec

  6.    22 Feb 2016 #6

    Also it could be an activation issue because I was running a WAT fix on my Windows 7 OS and then this problem arose on Windows 10
      My ComputerSystem Spec


 

Related Threads
So it started this morning: I turned on my pc and it froze right after it passed the Blue windows logo screen. A black screen appeared with no cursor. I rebooted the pc (through the reset button) and everytime it got stuck at the black screen...
This has been happening ever since I upgraded to 10 about 2 weeks ago. I start the computer, 3 second ASUS logo, then windows 10 logo comes up and it loads for about 10-20 seconds, then I get a black screen with a cursor for 30-60 seconds,...
Black screen after dell logo in General Support
Hi, on my dell laptop I installed windows 10 perfectly fine. I then did a restart of the laptop but every time I turn the laptop on the dell logo shows up and then...... Nothing. Just a black screen. anyone know how to fix? thanks in advance ...
After installation reset the computer (he was too slow and I wanted to start it again). There was a blue window and information that the computer was not properly started. We had to reset again. Now, nothing appears - there is the logo of Samsung,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:59.
Find Us