Page 1 of 2 12 LastLast
  1.    19 Feb 2016 #1
    Join Date : Feb 2016
    Posts : 5
    Windows 10

    BIOS reads "Boot error" after cloning OS drive


    I just purchased a 1TB Samsung 850 EVO SSD to replace my 1TB WD HDD. I cloned my Win10 OS drive using Macrium Reflect, as I have successfully done countless times in the past from HDD to HDD, HDD to SSD, and so on..

    When attempting to boot from either the SSD or HDD -with one or the other, or both connected to the mob- the BIOS reads "Boot error". Hitting any key will reboot the PC. I've tried startup repair with a Win10 repair disc and System Restore gives an error reading, "To use System Restore, you must specify which Windows installation to restore. Restart this computer, select an operating system, and then select System Restore., no matter which drive I try booting from.

    I am at a loss and cannot decide what my next step is, I really hope I am missing something..
      My ComputerSystem Spec
  2.    20 Feb 2016 #2
    Join Date : Oct 2014
    Posts : 59
    Win10

    Have you tried clearing the CMOS? Changing drives often causes conflicts with stored info in CMOS.

    Bob Frost
      My ComputerSystem Spec
  3.    20 Feb 2016 #3
    Join Date : Feb 2016
    Posts : 5
    Windows 10
    Thread Starter

    I have reset the CMOS by removing the mobo battery. Haven't tried via BIOS settings.
      My ComputerSystem Spec
  4.    20 Feb 2016 #4
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,194
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    You can try with only SSD connected. Boot up the PC with the Macrium Rescue disk then click on the option"Fix Windows boot problems"
    Click image for larger version. 

Name:	MR6_FixBootProblems.png 
Views:	1 
Size:	101.6 KB 
ID:	65286
      My ComputerSystem Spec
  5.    20 Feb 2016 #5
    Join Date : Jul 2015
    Posts : 9,551
    Windows 10 Pro

    Is the SSD the correct partition scheme type, GPT or MBR? GPT is for UEFI bios and MBR is for legacy bios.
      My ComputerSystem Spec
  6.    20 Feb 2016 #6
    Join Date : Feb 2016
    Posts : 5
    Windows 10
    Thread Starter

    I didn't create a rescue disc and my only other currently working machine is a 2015 MacBook Pro; no optical drive. I'm not sure of the partition type but I have tried booting in both legacy and UEFI. I did get Windows to boot once off the HDD before it eventually blue screened and saw that the SSD had less data on it than the HDD. I'm guessing Macrium didn't clone the drive properly. But I'm still stumped as to why the original OS drive won't boot.
      My ComputerSystem Spec
  7.    20 Feb 2016 #7
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607

    You may need to insert your installation DVD and do a startup repair. I cloned a drive before, and for some reason the cloned drive wasn't set as an active drive. Once I did the startup repair, it worked, however, that was on Windows 7 when I did that
      My ComputerSystem Spec
  8.    20 Feb 2016 #8
    Join Date : Feb 2016
    Posts : 5
    Windows 10
    Thread Starter

    I've tried startup repair with a repair disc and it gave me an error, see op. But I think you're right, it may need to be an install disc. That's what I've used in the past when cloning drives. I have a Win10 .iso on my HDD, I'll have to try creating a live USB drive to burn the .iso to a disc when I get home.
      My ComputerSystem Spec
  9.    20 Feb 2016 #9
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,194
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    When cloning a disk to another disk, sometimes the disk ID is also cloned causing conflict that 2 disks are having the same disk ID. That's why it's always better to create a backup image then restore to second disk, cluster size will be properly aligned and Macrium also performs trimming on the SSD.
    You can download the rescue disk ISO from my G Drive and put on a USB to boot up.
    Rescue6.1.1081X64.iso
      My ComputerSystem Spec
  10.    20 Feb 2016 #10
    Join Date : Aug 2015
    Spring Valley
    Posts : 559
    Windows 10 Pro/Windows 7 Ultimate

    You might have failed to copy the boot partition when you copied the drive... I always copy the whole drive vs just the system partition. Windows 10 creates some "reserved" partitions. In some cases, if you had multiple drives, the boot partition might not even be on the same drive, it's that way on my Windows 8 machine. :/
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Reallocate Space to C: Drive. "Extend Volume" Button Greyed Out.
So my C: Drive has been acting up lately, with barely enough space to stay alive. I tried to take some space off the D: Drive, which has 240 GB of unused space, and add it to the C: Drive using Disk Management. But when I shrink the D: Drive and...
General Support
Explorer.EXE "Unspecified error" in "User's Files
Hi all, Just installed Win 10 pro on a new SSD, so a clean install. Started installing all my programs etc. Everything seems to be running well, except on thing that is annoying... I have placed a few icons on the desktop via right clicking...
General Support
Solved Solved: "Something Happened" Installation Failed" Error 80070005
I know there are a handful of threads with the above error message and code, but I have yet to see a thread with what was my reason for the error code. I wanted to pass on what I discovered and how I fixed it. I started with a standard Windows 7...
Installation and Upgrade
Solved "Error (0x800F081F) - DISM Unable to find source" & "sfc /scannow"
I have upgraded 5 machines and clean installed 3 machines. Experienced an issue with one machine with continuous corruption problems After the 3rd attempt I discovered that even with a Clean Install of Win 10 I get unrepairable errors - Sorry...
General Support
Error message "uncountable boot volume" on start up then black screen
Hi, when restarting my laptop after a windows 10 update yesterday, got an " unmountable boot volume" message on start up with windows trying to repair but then goes to a black screen with nothing but a white cursor. only displaying black screen....
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:17.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums