Windows 10: unable to delete a folder on a portable HDD

  1.    17 Feb 2016 #1

    unable to delete a folder on a portable HDD

    I have folder which said it deleted, but had zero size....I trid adding some sub folders in the home it may trigger a proper deletion, these sub folders are now behaving in the same way....I loaded up a live Linux cd, it refused to let me delete the folders as they were not empty, or so it said....
    tried the portable HDD on a laptop but after trying to delete it and changing permissions to full, it now says the lowest au folder is corrupt or unreadable......seems to be going from bad to worse...

    I assume there is way to do this in DOS, but not too familiar with that....

    any nd help would be appreciated...
    PS I also trid unlocked, chose delete and it said success....but still the folder(s) remain
      My ComputerSystem Spec

  2.    18 Feb 2016 #2

    Hi, you could try Fileassassin (freeware).. but given you've tried a boot CD, I suspect the simplest way wll be to copy what you want off the disk and reformat it.

    There's also Emco MoveonBoot (which also deletes on boot) - freeware.

    Given you've tried a boot CD, it's unlikely a command prompt - from a boot CD, not from within Windows- will help.
      My ComputerSystem Spec

  3.    18 Feb 2016 #3

    thanks will try your suggestions
      My ComputerSystem Spec


Related Threads
Unable to delete a folder on an external USB HDD. Tried with take ownership. Tried Takedown, and some options on Owner of Files and Folders - Change in Windows 10 - Windows 10 Forums I booted from USB (WinPE/Paragon) and accessed command...
Unable to delete users I created in Windows 10 in User Accounts and Family Safety
I did NOT sign up with Microsoft. I set up my logon, and then tried to set up a single user without a password. It all failed and now I have 2 extra users show up when the login screen appears. I want to DELETE the 2 extra users, but can't. I go to...
Can't delete folder on NAS in Network and Sharing
Hello, I have a WDMyCloud NAS drive for some time now, and all was fine until a few weeks ago when I upgraded my PC to Windows 10. Since then the same problem happened twice: a folder on it becomes read only, so it is impossible to create sub...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:24.
Find Us