Page 9 of 11 FirstFirst ... 7891011 LastLast
  1.    19 Feb 2016 #81
    Join Date : Feb 2016
    Posts : 49
    Windows 10
    Thread Starter

    Quote Originally Posted by lmaneke View Post
    Yes you would probably have to send the set in if they both aren't working together correctly. Not sure if you can just send in one stick. But as I said, let's test it first the black slot first with a good stick. If it passes with a good stick then we know the bank is OK and the other stick is bad " the one you haven't used yet". So hopefully it will work. Any one of the good sticks will work and enable dual channel because they are the same sticks. Lol
    Can I put one of the good in the black slot, while keeping the other one in it's own slot, since I have to unplug everything and take the mobo out for I can get the Cooler.

    http://dl.dropboxusercontent.com/u/4...2001.29.00.jpg
    Both sticks are good. The one under the CPU is the that is part of the kit that has the bad one.
      My ComputerSystem Spec
  2.    19 Feb 2016 #82
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607

    Yes put the other one in the other black slot and test. If that stick is part of the other set, it will still work and run in dual channel
      My ComputerSystem Spec
  3.    19 Feb 2016 #83
    Join Date : Feb 2016
    Posts : 49
    Windows 10
    Thread Starter

    Quote Originally Posted by lmaneke View Post
    Yes put the other one in the other black slot and test. If that stick is part of the other set, it will still work and run in dual channel
    and if there is an error during a dual channel in the black slots. That mean the one under the CPU block, doesn't work with dual channel, but works when it by itself?
      My ComputerSystem Spec
  4.    19 Feb 2016 #84
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607

    Yes it could be. Hopefully that's not the case though.
      My ComputerSystem Spec
  5.    19 Feb 2016 #85
    Join Date : Feb 2016
    Posts : 49
    Windows 10
    Thread Starter

    Quote Originally Posted by lmaneke View Post
    Yes it could be. Hopefully that's not the case though.
    I moved one of the sticks from the blue to the black and started the test. Test 5 with no errors *fingers cross*
      My ComputerSystem Spec
  6.    20 Feb 2016 #86
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607

    That's good news.
      My ComputerSystem Spec
  7.    20 Feb 2016 #87
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607

    You may want to boot into Windows and test sleep mode now when you get a chance
      My ComputerSystem Spec
  8.    20 Feb 2016 #88
    Join Date : Feb 2016
    Posts : 49
    Windows 10
    Thread Starter

    Quote Originally Posted by lmaneke View Post
    You may want to boot into Windows and test sleep mode now when you get a chance
    Oks, will do after I move the ram stick back into the blue slot. I did the test, with one pass though and stopped when the hammer test started since I already did it already. It was showed no errors.
      My ComputerSystem Spec
  9.    20 Feb 2016 #89
    Join Date : Feb 2016
    Posts : 49
    Windows 10
    Thread Starter

    Booted in windows with no errors and it is reporting 23.9GB of memory on the task manager profrmace tab, but picking up all 24GB ram in the resourse management window. Will try the sleep before I go to bed. Just want to let it run, update and such to make sure it is stable. If that bad chip what caused the sleep error thing, then I'll be happy.
      My ComputerSystem Spec
  10.    20 Feb 2016 #90
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607

    Good. Let me know of the results
      My ComputerSystem Spec

 
Page 9 of 11 FirstFirst ... 7891011 LastLast


Similar Threads
Thread Forum
Service control manager errors never goes away Persisting errors zeez
You are about too read a bad english. and i am really sorry about it i am not native english speaker Just installed window 10 th2 and few other software didn't upgrade it just did a clean install of it but service control manger errors never...
General Support
New W10 User Questions (Basic Questions, Please)
Hello, Brand new user. a. The new PC came with McAfee anti virus. Should I use it ? Is it as good as AVG, e.g., which I used on my old W7 PC ? Use them both ? b. And, how do I turn on the "Defender" anti virus which I understand is...
AntiVirus, Firewalls and System Security
Windows 10 Hello Questions
Hi All First post on the forum :) I am running Windows 10 Education N 64bit and am interested in purchasing the Intel RealSense 3D Camera (F200) camera to use it with Windows 10 Hello. I run the following hardware: Asus P8Z77-V DELUXE...
User Accounts and Family Safety
Windows 10: You've got questions, I've got answers
Source
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:51.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums