Page 2 of 11 FirstFirst 1234 ... LastLast

  1. Joined : Feb 2016
    Posts : 46
    Windows 10
       16 Feb 2016 #11

    lmaneke said: View Post
    Seems like these issues are happening with systems that have SSDs as their OS drive. I see forums everywhere on this issue, and every system has a SSD as their primary.

    I have the M5A99FX PRO R2.0 and my wife has the M5A99X EVO R2.0 and neither of our systems have this issue with a 1 TB WD Blue hdd
    Possible... I have a HP laptop that was upgraded from Win8.1 and I don't have issues with the Error 137, and that is an HDD
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 395
    Windows 10 Pro x64 1607
       16 Feb 2016 #12

    It may be worth the test with a mechanical drive for you, just for testing. Yeah SSDs have their own firmware and it seems they can be buggy with some storage controllers. A buddy of mine has a SanDisk 128 GB ssd. I'm unsure if he has issues. He's got a MSI 970 Gaming board though and Windows 7.
      My System SpecsSystem Spec


  3. Joined : Feb 2016
    Posts : 46
    Windows 10
       17 Feb 2016 #13

    I checked the power setting and disable the 'hybrid sleep" being on my desktop. I did notice it was off on my laptop. I turned it off on my desktop and will see when I wake up, if the Error 137 exists or not. I remember reading that some people had an issue with it.
      My System SpecsSystem Spec

  4.   My System SpecsSystem Spec


  5. Joined : Feb 2016
    Posts : 46
    Windows 10
       17 Feb 2016 #15


    I looked though that before I came here... Reading though that got me no where since people tried those and nothing changed.
    I still got the error after disabling the "hybrid sleep." The thing is, is wakes up and such fine, with no issues. It is the Event Viewer keep showing it.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 395
    Windows 10 Pro x64 1607
       17 Feb 2016 #16

    Kernel-Power Event 137 is logged when sleep is initiated - Microsoft Community

    This talks about what it is, but its strange since it dont happen on mine
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 395
    Windows 10 Pro x64 1607
       17 Feb 2016 #17

    Mine says Event 137 - Windows has entered a sleep state.
      My System SpecsSystem Spec


  8. Joined : Feb 2016
    Posts : 46
    Windows 10
       17 Feb 2016 #18

    I got a an interesting thing appear on the event viewer. It is an information message, saying "windows remove bad memory regions from this pc." Task manager doesn't show a drop in my memory... It is not an error or anything, but an information. Does this mean one of my 32GB chips bad? Even tho the Windows Memory test came back clean...
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 395
    Windows 10 Pro x64 1607
       17 Feb 2016 #19

    What is the event ID? I search for that on ms website and it doesn't appear. If its information then its not critical. If you had a bad memory stick you would have bluescreens.

    You may want to try memtest as that is a good memory diagnostic tool. I've found bad memory sticks with that program, when Windows memory diagnostics found nothing.
      My System SpecsSystem Spec


  10. Joined : Feb 2016
    Posts : 46
    Windows 10
       17 Feb 2016 #20

    lmaneke said: View Post
    What is the event ID? I search for that on ms website and it doesn't appear. If its information then its not critical. If you had a bad memory stick you would have bluescreens.

    You may want to try memtest as that is a good memory diagnostic tool. I've found bad memory sticks with that program, when Windows memory diagnostics found nothing.
    1001 Event ID and it says Source being "Memory-Diagnostic Task-Handler"
      My System SpecsSystem Spec


 
Page 2 of 11 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
Service control manager errors never goes away Persisting errors zeez
You are about too read a bad english. and i am really sorry about it i am not native english speaker Just installed window 10 th2 and few other software didn't upgrade it just did a clean install of it but service control manger errors never...
General Support
New W10 User Questions (Basic Questions, Please)
Hello, Brand new user. a. The new PC came with McAfee anti virus. Should I use it ? Is it as good as AVG, e.g., which I used on my old W7 PC ? Use them both ? b. And, how do I turn on the "Defender" anti virus which I understand is...
AntiVirus, Firewalls and System Security
Windows 10 Hello Questions
Hi All First post on the forum :) I am running Windows 10 Education N 64bit and am interested in purchasing the Intel RealSense 3D Camera (F200) camera to use it with Windows 10 Hello. I run the following hardware: Asus P8Z77-V DELUXE...
User Accounts and Family Safety
Windows 10: You've got questions, I've got answers
Source
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:39.
Find Us
Twitter Facebook Google+



Windows 10 Forums