Page 2 of 2 FirstFirst 12
  1.    15 Feb 2016 #11
    Join Date : Oct 2013
    NW Florida
    Posts : 9,227
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    Have you tried booting into safe mode? If you can get it to boot, if the system restore doesn't work, try a Repair Install Repair Install Windows 10 with an In-place Upgrade
      My ComputersSystem Spec
  2.    15 Feb 2016 #12
    Join Date : Feb 2016
    Posts : 8
    Windows 10
    Thread Starter

    Interestingly, when I previously followed these steps (from the sign-in screen) the screen that is supposed to show in step 3 never occurred, and it just went back to the loading symbol as before. And as I said in a previous post, I cannot do the boot from an USB due to lack of (functioning) Windows machines. So I guess that approach doesn't work either.

    I've gone and reset (refreshed?) Windows whilst keeping my files to see if that works. I'll give an update on the results.
      My ComputerSystem Spec
  3.    15 Feb 2016 #13
    Join Date : Oct 2013
    NW Florida
    Posts : 9,227
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    If you need it, you may be able to download the installation media on a Mac. If you use the Media creation tool and select the option to create a USB drive. The tool should create it directly to the USB, I assume. I have no experience with a Mac, but the tool may work.
      My ComputersSystem Spec
  4.    15 Feb 2016 #14
    Join Date : Feb 2016
    Posts : 8
    Windows 10
    Thread Starter

    Just had another look at Microsoft's help page for that. It seems that either I misread or misunderstood completely, because apparently it will work on a Mac as long as I then put it onto a general USB drive. I'll try that next, then, after this reset's finished (currently 37% through the installation).

    Both the installation media and the full reset lose all my personal files (since I haven't made a recovery point; I'm not very smart), so I suppose there's no real reason to favour one over the other. Many thanks for the help.
      My ComputerSystem Spec
  5.    15 Feb 2016 #15
    Join Date : Feb 2016
    Posts : 8
    Windows 10
    Thread Starter

    Just finished the re-installation (whilst keeping personal files). My personal files are still here, so that's good. It'll be a tiny bit of a hassle to get all the apps again, but it's not essential, and I use Firefox so the only thing I really lost otherwise is the local internet cache (passwords and details are saved elsewhere). If anything it's been a valuable learning experience (I love clichés).

    Many thanks to essenbe. I'll mark this as solved for now.
      My ComputerSystem Spec
  6.    15 Feb 2016 #16
    Join Date : Oct 2013
    NW Florida
    Posts : 9,227
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    I'm not sure I helped much, but you're welcome for any help I gave. I'm glad you have it working again. I hope your issues are resolved now.
      My ComputersSystem Spec
  7.    27 Jan 2017 #17
    Join Date : Jan 2017
    Posts : 1
    Windows 10

    Quote Originally Posted by NotACactus View Post
    Hi there. I've been rather stupid and transferred ownership of C:\, including system32, to my account (the administrator and only user). While I would instantly switch it back, due to an unrelated reason I restarted my computer (Surface Pro 4). Since then I've done research and found that it was definitely not a good idea to transfer ownership to begin with.

    When I turn the computer on, it boots up normally until the point where it (presumably) leads to the login screen, but remains with the spinning-dots loading symbol. After some experimentation it still responds to the keyboard shortcut to change brightness. Also, upon CTRL+ALT+DELETE it goes to the normal screen except without any text. The buttons for wifi, ease of access, and sleep/shutdown/restart on the bottom-right are present and do work. When I hold down the power button the normal 'slide to shutdown' screen appears and is functional.

    Is there any solution? Since I can't log in or access File Explorer (or Command Prompt) I can't reset permissions.

    Many thanks for any help at all.
    I'm a Surface Pro 4 user who just did the same thing. Out of the blue, I couldn't create folders or files on my own drive outside of My User folders (desktop, documents, etc). I'm told I need administrator privileges to create a new folder??? I am an administrator user!!! Evidently, I lost ownership of everything on my drive?? I'm the sole account on the device, so I have no idea what caused it.

    None of the folders I checked listed me as owner or allowed me Full Control, so the first thing I did was take ownership of the entire C drive... And now I'm unable to log into the Windows 10 GUI; it doesn't get past the circling lodging dots that normally finish in under a second. I booted into a safe mode and initiated a System Restore, and it seems to be frozen.

    What causes these ownership issues? Why did they suddenly occur? I take it reinstallation of the while operating system is the only cure?
      My ComputerSystem Spec
  8.    27 Jan 2017 #18
    Join Date : Oct 2013
    NW Florida
    Posts : 9,227
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    TheAugust, did you take ownership of the C drive also? If so, that is what caused your problems. Never do that. There are hidden OS files that were hidden for a reason. There may be another way to do it, but I have only seen a clean install fix it. I would suggest you go here https://www.tenforums.com/general-support/ , and create a new thread as you will get more help. Maybe someone else will know another way.
      My ComputersSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved 'take ownership' in Win 10
In my trusty Win 7 I had installed/inserted a 'take ownership' command in the normal task bar when right clicking on an object. I think this was from Brink ? Is this available in 10 and is it the same process to install it ? Thanks....TiminAz
User Accounts and Family Safety
Folder Access Denied - OK after 'Take Ownership' - but ... why ?
Got an Access Denied error on 1 specific folder. 1) went through lusrmgr.msc steps then also 2) went through secpol.msc steps error still remained 3) applied "Take Ownership" registry setting and took ownership of the folder. Everything...
General Support
cant take ownership AND remove read only
ok so i upgraded from win 7 to win 10 pro and now i am unable to take ownership of my extra drives as well as change the folders from read only please help
General Support
Solved How to take ownership of system files via CMD?
Google failed me this, people mentioned using setacl/subinacl, but no idea, how to use it. Running typical commands as admin does not work for system folders/files. Like those: takeown /f "C:\Program Files\Windows Defender" /a /r /d y icacls...
General Support
Users not having ownership of files
I just noticed that a large amount of users than what is normally observed are having ownership issues. Do all files require ownership? How exactly does this happen. I don't own any external HDD, but I assume most people with external drives don't...
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums