Windows 10: Weird Problem After Setup Solved

  1.    08 Feb 2015 #1

    Weird Problem After Setup


    I installed Win 10 on my laptop, during installation it didn't give me any user account option instead it used the previous info. After installation when I tried to log in it says " You must online for the first time you log in". But I cannot connect to any wifi or ethernet as the drivers are not installed and internet broadband not setuped.
      My ComputerSystem Spec

  2.    08 Feb 2015 #2

    Have you tried installing the drivers in Device Manager? If that doesn't work you may have to use a computer with internet access to download the correct drivers.
      My ComputerSystem Spec

  3.    10 Feb 2015 #3

    How would I access device manager if I can't log in at all?
      My ComputerSystem Spec

  4.    17 Feb 2015 #4

    Are you attempting to reinstall or update a previous installation?
    Are there other OS's installed on this system?

    Can you restart while holding down the Shift key - that may enable you to get into Startup Repair.
      My ComputerSystem Spec


 

Related Threads
hi all, i moved from win 7 to win 10, build 10130 today. at first it didn't give me any kind of internet access, not through wifi, not through ethernet (phone usb threading) searched the net and found a solution, through command prompt after...
Not impressed with Build 10130 :( I logged into that drive a few days ago and like always I check to see if any updates are available. There were 3 there and was already started to download. I can't remember what the KB files were but anyways they...
Solved Library Setup in General Support
I keep all my movies music and pictures on a separate drive. In Windows 7 it simple to add these files to there corresponding library's but I cannot figure out how to do this with Windows 10. I am sure it is simple and I am just over looking...
15436 Anyone have any idea why adapter name appears in gibberish characters? the card works 100% in WinX and Win7 on same PC. Thanks for ur input!
Weird happenings after 9926 in General Support
First, it's a clean install from ISO. all updates, including big tech preview fixes. I have three issues that are just baffling... 1. Cannot unblock any downloads, option appears, click, apply, ok.... but still blocked. 2. sfc /scannow...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:40.
Find Us