Page 1 of 2 12 LastLast
  1.    06 Feb 2015 #1
    Join Date : Jan 2015
    Posts : 14
    W10 / W7

    Unknown Hard Error


    Hi All,

    I have been trying to resolve various issues with W10 (see other posts) and have been trying to use Safe mode to rule out possible configuration abnormalities.


    However, on both of my test machines, I get an error dialog titled:
    explorer.exe - System Warning
    with the content showing a yellow triangle and the wording Unknown Hard Error
    ... preventing me getting into Safe mode.

    here's a pic (note I have moved the dialog to show the start button in the same view)
    Click image for larger version. 

Name:	IMG_0040.JPG 
Views:	3987 
Size:	61.5 KB 
ID:	12082

    Any clues?

    As I said, this happens on both machines; one is a Dell 9150 desktop and the other a dell E6520 laptop. Other than this problem, the E6520 works fine in normal mode, although the desktop has other problems with an explorer crash/restart loop at startup.

    Thanks
      My ComputerSystem Spec
  2.    07 Feb 2015 #2
    Join Date : Oct 2014
    Posts : 33
    win10 insider Enterprise

    Same here.. Lots of people have that error... maybe everybody.
      My ComputerSystem Spec
  3.    07 Feb 2015 #3
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    I've never had that error.. strange. Maybe someone will have some ideas to help you(OP) out.

    Jeff
      My ComputerSystem Spec
  4.    07 Feb 2015 #4
    Join Date : Feb 2015
    Posts : 6
    Windows 10 Build 9926

    What build are you using?

    Do you have it fully updated?
      My ComputerSystem Spec
  5.    07 Feb 2015 #5
    Join Date : Jun 2014
    Posts : 5,550
    Windows 10 Pro

    Maybe Safe Mode doesn't work in WIndows 10 TP. I haven't tried it so I don't know if it works or not.
      My ComputerSystem Spec
  6.    07 Feb 2015 #6
    Join Date : Nov 2014
    Warren, MI
    Posts : 248
    W10 Pro/W7 Pro 64-bit

    It was either on build 9841 or 9860 that a clean boot didn't!
      My ComputerSystem Spec
  7.    07 Feb 2015 #7
    Join Date : Feb 2015
    Posts : 6
    Windows 10 Build 9926

    I've heard that some builds have issues with the tablet mode and desktop mode. Maybe that's what it was bugging you about. Have you tried the latest build? Haven't got any critical errors yet and I am using it on a daily basis.
      My ComputerSystem Spec
  8.    07 Feb 2015 #8
    Join Date : Jan 2015
    Posts : 14
    W10 / W7
    Thread Starter

    Quote Originally Posted by Franciscorssm24 View Post
    What build are you using?

    Do you have it fully updated?
    Sorry - should have said - both of them are 9926 fully updated - but I have seen this on previous builds as well.
      My ComputerSystem Spec
  9.    07 Feb 2015 #9
    Join Date : Oct 2014
    Posts : 33
    win10 insider Enterprise

    Its apparently a know error that has no high priority to fix quickly.
    You can dismiss the message box and right click taskbar and run taskmanager.. and from there browse or run with commands most anything. I open a cmd windows so I can cleanly exit with shutdown /r ,,, run 'control panel' to get there. Seems to work as safe mode other than you cant use the desktop
      My ComputerSystem Spec
  10.    11 Feb 2016 #10
    Join Date : Feb 2016
    Posts : 1
    Windows 10

    Got the same problem on my dad's PC. Any ideas?
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Unknown Device Hardware ID: root\NetTap6
So this is to do with my Network Adapter, Intel(R) Ethernet (2) 1218-V which is installed correctly , there are no internet connection issues This unknown device is found under the menu of Network Adapters some research threw this up: ...
Drivers and Hardware
Unknown computers detected on my network
So i have a Tp-Link mr3420 running dd-wrt. On my windows 10 machine in the network tab i can see computers that are not mine, hovever on my router in the dhcp table i cannot see any other computers than my owns. On my linux machine i do not see the...
Network and Sharing
Solved Error on shutdown concerning explore.exe Application Error
Upon every shutdown I get the following error message: The title bar states: I am running Windows 10 Build 10130. I have already tried the default troubleshooting procedures(clean boot, etc.) I attached an image of the error below: ...
General Support
Tons of Unknown Devices...cannot figure out how to solve
Hey folks, ever since I installed 10, I've had a VERY slow computer and upon digging in a little bit found the following (see attached). Any ideas? I took to the web to look up 'windows 10 tapoas drivers' and it mentioned openvpn...installed...
Drivers and Hardware
Solved File explorer Error Its OK my error
Error -- looking in wrong directory cheers jimbo
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums