I am trying to perform a factory recovery test boot using my Dell Factory Recovery Media Flash Drive.
Getting this error msg:

Boot Manager:
Windows failed to start. A recent hardware of software change might be the cause. To fix the problem:

1.Insert your Windows installation disc and restart the computer.
2.Choose your language settings, and then click "Next".
3.Click "Repair your computer."

If you do not have this disc, contact your system administrator or computer manufacturer for assistance.


Info:Required device isn't connected or couldn't be accessed.

About a month ago I created a Dell recovery media on my Seagate external hard drive using DBaR 1.8 utility. Result: I successfully booted into Dell Backup & Recovery window using this external HD.

What I have done today:
Successfully created a Dell factory Recovery Media with a flash drive using DBaR 1.8 utility.
Restarted, hitting F12. Inserted FD. Received error message (see above) after option selection.

Fixes Tried:
Recreated recovery media (for a second time) on same Flash Drive using DBaR 1.8. Result same error msg.
From Command Prompts entered /F & /R with flash drive. Result: No errors detected.
Ran sfc /scannow from command prompt on C:\. Result: No errors detected.

Notes of Interest:.
Selected option UEFI Pny USB 2.0 FD1100 as my input source.
When using Flash Drive was presented with option “Windows Setup” on Boot screen.
When using Seagate external hard drive was presented with option “My computer name” on Boot screen.

Any ideas why I can boot from my Seagate external HD into DbaR Factory screen and not with my Flash Drive?
I have no problem logging into windows 10 the normal way. Just trying to create/test a Dell Factory recovery media FD to archive instead of the external drive.