Windows 10: Win 10 does not display some windows correctly

  1.    06 Feb 2016 #1

    Win 10 does not display some windows correctly


    Hi guys,

    I have bought a Lenovo yoga 2 pro 2 weeks ago and upgraded win 8 to win 10 almost immediately. I have had this issue for some time, when I install some software. Some buttons are blocked or the text is too small. I have been having resolution problems as well which I solved by adjusting it but this issue doesn't go with changing it.
    Here what it looks like:
    Click image for larger version. 

Name:	2016_02_06_21_18_411.png 
Views:	24 
Size:	14.6 KB 
ID:	62799

    Does anyone know how to fix it or what might be the cause?
    Thanks in advance!
      My System SpecsSystem Spec

  2.    06 Feb 2016 #2

    Is that a game or something? Older games do have issues as the drivers for the graphics card aren't designed for older games or programs.

    I tried installing the fallout series on my computer. The install program displayed correctly in Windows 8.1, but not Windows 10. Although after updating the drivers, it displayed fine.

    Are all programs having this issue with you?
      My System SpecsSystem Spec

  3.    08 Feb 2016 #3

    lmaneke said: View Post
    Is that a game or something? Older games do have issues as the drivers for the graphics card aren't designed for older games or programs.

    I tried installing the fallout series on my computer. The install program displayed correctly in Windows 8.1, but not Windows 10. Although after updating the drivers, it displayed fine.

    Are all programs having this issue with you?
    Thanks for your reply! It's sims 3 I think which is not quite old and today I am installing the sims 4 which is displayed just as odd:
    Click image for larger version. 

Name:	2016_02_08_17_21_061.png 
Views:	8 
Size:	55.8 KB 
ID:	63133
    and sims 4 is not that old really... It also happened with a new version of mediaget, and because I couldn't see it properly it also installed some additional annoying software
    What you said about the drivers is interesting, I had to reinstall a bunch of those to make the machine work properly. As I understand you recommend going back to a previous version of drivers? Which one exactly do you mean?
    Thanks again for your help.
      My System SpecsSystem Spec

  4.    08 Feb 2016 #4

    Actually I recommend that you have the latest drivers, because Windows 10 has a limited amount of device drivers out there as of now. Also, since that is a tablet, its quite difficult to test whether or not you are having issues with the graphics hardware on the Mobo itself.

    Also going around doing Google searches, it looks like you aren't the only one having problems with this after the upgrade, morely screen flickering and blanking issues, which could indicate driver issues as well.

    Check the lenovo support site for updated drivers, as well as IntelĀ® Support for hardware drivers.

    At times like this, if that doesn't solve the problem, it may end up causing you to either revert back to Windows 8.1, or do a clean install of Windows 10
      My System SpecsSystem Spec


 

Related Threads
Hi all, hoping someone can help me. I lost power throughout the night and my desktop keeps coming up with "your pc did not start correctly". Restarting it won't work either. When I troubleshot and do a "reset this pc" it keeps coming up with "there...
I am sure this has something to do with font files but I can't seem to fix the problem. Bullet Points within Microsoft Office applications are not displaying correctly. I think the best way to show you this is with a screenshot: 38734 I have...
Computer: HP Elite 8000 C2D E8400 Win 10 64 Bit 4GB RAM Windows 10 upgrade from Win7 installed. Have installed Office 10 and Chrome. Microsoft edge default browser. Problem: When I click the "Search the web and Windows " box I get "We can't...
Hi people, Since upgrading to Windows 10 Pro 64-bit through an ISO file created by the Media Creation Tool, I noticed a font display problem. The screenshot shows the problem in Microsoft Edge (circled in red). The problem occurs in Internet...
I was messing around in "Ease of Access", specifically under "Other options" and "Visual notification for sound". However, I have since restored it back to default, which is "Flash active title bar". For some reason, my title bars are not...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums