Windows 10: Windows 10 Start-Up No Signal

  1.    05 Feb 2016 #1

    Windows 10 Start-Up No Signal


    Hi, last night while playing Arma 3 my computer crashed and turned off. When turning it back on, my monitor told me it had no signal, which had never happened before. I tried unplugging and replugging but it didn't help. I left it overnight and this morning nothing has changed.

    Every 1 in 3 times on average I get the message 'it looks like Windows hasn't loaded correctly' when I reboot the computer which allows me to at least try some things. A system restore did not fix the problem, and start-up repair didn't help at all. I am unable to start the computer in safe mode/safe mode with networking for some reason. I have tried unplugging everything but nothing seems to change.

    I also tried a reset but when the system restarted itself I got the No Signal message so it couldn't complete.

    If anyone has experienced this or knows a fix I'd appreciate as Microsoft support were fairly helpful but nothing they did changed anything.

    Sorry if I have missed anything am on phone and can update if needed
      My System SpecsSystem Spec

  2. caperjack's Avatar
    Posts : 3,067
    insider build 10586.3 win10 pro 64
       05 Feb 2016 #2

    only thing I can add is you say you unplug everything and plug back in and no difference ,,while its unplugged hold in the power button of the computer for a minute ,and then plug it all back in and try again ,,,you may need to boot to recovery media,such as a windows dvd or usb that you should have ,,and do a repair install ,that may or may not fix it ..as instructed in this tutorial ,good luck
    Repair Install Windows 10 with an In-place Upgrade
      My System SpecsSystem Spec

  3.    06 Feb 2016 #3

    I was having a problem similar to yours . My problem turned out to be the video card.
      My System SpecsSystem Spec

  4. caperjack's Avatar
    Posts : 3,067
    insider build 10586.3 win10 pro 64
       06 Feb 2016 #4

    Winuser said: View Post
    I was having a problem similar to yours . My problem turned out to be the video card.
    yeah,many different hardware items can cause the same symptoms,
      My System SpecsSystem Spec

  5.    06 Feb 2016 #5

    If your computer has integrated graphics, then more than likely the Motherboard has failed, unless it has the APU from AMD or integrated GPU from Intel. If one of those, it could be that the processor went bad.

    As others said, if its a discrete GPU that inserts into a PCIe x16 slot, then you may have to swap out cards if you have another one, to see if its the video card or Motherboard. If you install a known working card in it and it don't post, then chances are its a faulty Motherboard.
    .
    Also remove and reseat your memory modules as well. Make sure all of this is done while the computer is powered off and unplugged.

    Only coming on 1 in 3 tries is definitely hardware issue for sure
      My System SpecsSystem Spec

  6. caperjack's Avatar
    Posts : 3,067
    insider build 10586.3 win10 pro 64
       06 Feb 2016 #6

    no one here and with certainty what you issue is ,I just fixed a customers older computer doing almost the same thing ,,, I check out some of the common thing ,and found it to be the ram,, I took it [the ram ]out and put in another stick of ram and it worked ,I then cleaned there ram connections off by putting it back in and out 4 or 5 times and it has been running fine since ,after 6 or 7 reboots doing windows updates
      My System SpecsSystem Spec

  7. bro67's Avatar
    Posts : 3,240
    EL Capitan
       06 Feb 2016 #7

    Sounds like typical systems failure. I am guessing overclocking the GPU and CPU finally fried them. Or not proper ventilation.
      My System SpecsSystem Spec


 

Related Threads
hey guys plz anyone help me after when i upgraded win 8.1 to win 10 i got a serious wifi issue..my laptop connects with full signal with my wifi modem when i use laptop in the same room where the modem is but when i go to another room in my small...
Is there a place I can see the current measurements of WiFi signal and noise in dBm on an adapter card with Windows 10? I thought I saw it once but I can't find it now. "netsh wlan show interfaces" just has a signal strength percentage 1% - 100%,...
No signal after installed windows 10 in Drivers and Hardware
Hey, last night i started the auto upsate to Windows 10 from windows 8 and It restarteded a few Times and everything seemed Good, so i went to sleep and leet the computer run. So when i Woke up this morning i went to the computer to test...
Hello, I haven't been able to get my second monitor working after doing a clean install of windows 10. It is detected in the windows display settings and has the correct resolution but it says no input on the second monitor. The only problem I've...
Hi all. I have had nothing but issues, since upgrading to Windows 10 from Windows 8 (64). The installation within of itself was horrible. I got the continual flash on the screen, until I was able to get it into safe mode and recovered it. Then...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums