Windows 10: Is this a Windows 10 Problem? Solved


  1. Posts : 2
    Windows 10 Professional
       04 Feb 2016 #1

    Is this a Windows 10 Problem?


    Hi,

    I am having an issue with reports that are created in Crystal Reports in an application that was built in Visual Studio.

    My operating system is Windows 10 Professional, with all of the updates applied.
    My copy of Visual Studio is Community Edition 2015 version 14.0.247520.0 Update 1.
    The version of Crystal Reports is 13.0.2000.0.

    This issue only started in mid January, 2016. Prior to that everything was fine.

    The reports contain a jpeg of the company logo in the header. The application calls up a Crystal Report and fills in the invoicing information. I see all of the details, then save that report in PDF format. I am able to open that PDF file on my computer and see all of the details. However, most of the clients that are emailed the PDF files are unable to see any details in the PDF file.

    I have asked people to try to open the files in other operating systems and have learned that they can see the details on their Ipads and on Android tablets, but not on Windows computers.

    Reports that I create from the same application that do not have any header are readable by everyone.

    Has anyone ever heard of a such a thing?

    Thanks
      My ComputerSystem Spec


  2. Posts : 2
    Windows 10 Professional
    Thread Starter
       04 Feb 2016 #2

    It turns out it was the font that was the issue. I changed the font and now it is ok.
      My ComputerSystem Spec


 

Related Threads
Password problem or Windows Live Account problem in User Accounts and Family Safety
Cannot remember password, OR typed it in wrong on both entries. When I use the tool for recovering/resetting the password. The system takes me to a reset function, where I am able to put in a new password twice, but the screen that follows does not...
Hi I was using my computer with a HD TV, and I disabled the monitor in the settings. Now I have upgraded my TV to a uhd but it says there is no signal. If I unplugged the TV from the computer I can get the monitor back, but I can't set the...
windows 10 problem in Installation and Upgrade
i have an laptop clevo a15eh with i3 2310m ,After rebooting the screen is black, you need to close the laptop to work with the screen
Windows 10 app problem in Installation and Upgrade
My computer has Windows 7 Home Premium installed with Service Pack 1 and has just been updated but Microsoft says I have to have Windows 7 Home Premium with Service Pack 1 to get the app. How do I get my free upgrade to Windows 10?
Windows 10 problem ! in General Support
Hello my friends. I'm facing a little issue with windows 10! When I start my computer everything seems to be ok, however 30 minutes later the process ntoskrnl.exe begin to use lot of memory. There is a screenshot: 27977 Tanks for your time !
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:38.
Find Us