Hi folks!

I have had no luck getting Windows 10 Pro to shut down properly. I’ve tried every reported solution on every thread I’ve found, with no success. Perhaps you could help? Is there a way to get a log file of what goes on during shutdown?

Intel i7 3770-k
Asus p8z77-v le plus
2x GTX 680
Samsung 830 SSD
Seagate 3TB HDD
Seagate 350GB HDD
5+1 USB2 PCI card
1200W PSU
Dual boot Windows 10 / Linux Mint 17.3

Restart is slow, but succeeds eventually.
Shutdown plays “Shutting down” screen, screens go black, displays give the “no signal” prompt, but MBD, GPU, and case fans remain powered (Hard drives can be heard spinning down).

Oddity: If I hard power off and boot up in Linux Mint, the OS reports that Windows is hibernated and refuses to mount NTFS partitions. This remains the case even AFTER I turn off hibernation; however rebooting and booting Linux instead of Win10 gives no such issue. Mint performs shutdown quickly and completely, which suggests to me that it’s not a hardware issue.

Here’s a history of what I’ve tried so far. At each bullet point I tried standard shutdown, holding shift while clicking shutdown in the Win+X menu, and using the command line (shutdown –f –t 0).

- Issue first observed after upgrade form Win7, assumed to be upgrade issue.
- Erased SSD, reinstalled Windows 10 from USB drive (made with Microsoft Media Creation Tool), installed latest drivers from Asus / NVIDA.
- chckdsk /f on all NTFS partitions. All pass.
- Turn off hibernation with command line. (powercfg.exe /hibernate off)
- Turn off fast start up (required me to reinstall hibernation) (as in: Fast Startup - Turn On or Off in Windows 10 - Windows 10 Forums)
- Rollback Intel Management Engine to Version 9.5 (Windows 10 installs version 11 by default, downloaded v. 9.5 from Intel) (as in: Solve Windows 10 Shutdown/Sleep Problem - YouTube)
- sfc /scannow reported corrupt files, reported corrupt files reparied, no change to shutdown issue.
- Performed “Clean Boot” (turn off all non-Windows Services and startup processes).
- Reinstalled Win10. Shutdown issue exists as of first boot, is not resolved by installing / updating drivers.
- Removed all non-vital USB accessories, no change.
- Will update as I keep working on the problem.

I’m open to all ideas. The reinstall is quick, so I’m not hesitant about trying solutions that may break my installation. I’d image the drive, but if it’s a software problem I’d just end up reinstalling the problem…