Windows 10 Quick Access Disappears on Startup

Page 3 of 3 FirstFirst 123

  1. Posts : 5
    Windows 10
       #21

    Thanks for the quick response! My IT people have been working on it since I got this new computer and haven't been able to come up with anything either. I'll definitely keep you posted.
      My Computer


  2. Posts : 5,176
    64bit Win 10 Pro ver 21H2
       #22

    Do you have any software running in the background like CCleaner that might be deleting or cleaning up these links? Next time you restart try restarting with a clean boot and seeing if the Quick Access items stay in place.

    Perform a Clean Boot in Windows 10 to Troubleshoot Software Conflicts
      My Computers


  3. Posts : 5
    Windows 10
       #23

    Thanks! I'll check it out.
      My Computer


  4. Posts : 25,645
    Windows 11 Pro 22000.708
       #24

    What build are you guys on. I have never had this problem?
      My Computer


  5. Posts : 5
    Windows 10
       #25

    I have a brand new Dell Inspiron 13 7000 Series and it hasn't worked since I got it.
      My Computer


  6. Posts : 12
    Windows 10 Pro
    Thread Starter
       #26

    I am on a Surface Pro 4 with Windows 10 Pro.
      My Computer


  7. Posts : 5
    Windows 10
       #27

    I checked with our IT person, and we don't have a CCleaner and they checked our Firewall. I'll have to see about that special start-up.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:20.
Find Us




Windows 10 Forums