1.    31 Jan 2016 #1
    Join Date : Aug 2015
    Ramsgate kent uk
    Posts : 9
    widows7 ultimate

    pc runs on when shutdown in windows 10


    Hi, when I shutdown win 10 it goes through the shutdown process the screen goes off but the PC keeps running for 3 to 5 minutes it didn't do this before it has just started in the last week. Any ideas why and how to stop it
      My ComputerSystem Spec
  2.    31 Jan 2016 #2
    Join Date : Oct 2014
    Trnava
    Posts : 2,980
    10.4 Home 1709 x64

    Some app is holding the shutdown. As a temporary fix, download this and run as admin:
    pc runs on when shutdown in windows 10 Attached Files
      My ComputerSystem Spec
  3.    01 Feb 2016 #3
    Join Date : Aug 2015
    Ramsgate kent uk
    Posts : 9
    widows7 ultimate
    Thread Starter

    Quote Originally Posted by TairikuOkami View Post
    Some app is holding the shutdown. As a temporary fix, download this and run as admin:
    Thanks for reply will try temp fix will need to find the culprit and end it
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Who has the oldest Machine that runs Windows 10?
So ive heard that Windows 10 can run on some fairly old PC's Let see who here is running the oldest setup with Windows 10 installed I have a laptop, a Dell Insprion 1520, which was bought brand new in May, 2008. It had Windows Xp on it. I then...
General Support
Solitaire from Windows XP runs fine on Windows 10
There has been a lot of talk in the media about how Windows 10 "Solitaire Collection" is now adware with the option to pay an ongoing subscription fee to remove the ads. I only care about two versions of Solitaire; the original and Spider Solitaire,...
Gaming
Solved GTA V runs slower after windows 10 upgrade
before I upgraded I had windows 8.1, and the GTA ran well. I upgraded to windows 10 yesterday and when I started to play it was slow. too slow. I don't have a very good computer, but it didn't bother the game to run well before, and now, when I...
Gaming
Appmodel (Tiledatamodelsvc) runs a lot
Appmodel process seems to take off and run at the slightest tickle! Not running in the attached image, but it seems to fire up at the strangest times. If I just move a shortcut to my User Folder it will run for about 2 minutes @ 15-20% cpu. ...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:25.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums