keyboard problems with new computer

Page 1 of 2 12 LastLast

  1. Posts : 5
    windowa 10 home
       #1

    keyboard problems with new computer


    Hi, I just bought a new laptop today, Acer Aspire V13 but I can't complete the start up etc because I can't use the @ symbol ( shift 2) , I get the symbol ". I have tried all of the function keys in fact every key on the board but nothing helps. Please can someone help me??? I am using my old, but reliable laptop to sen this message.
      My Computer


  2. Posts : 2,818
    Windows 10 Home (x64) Version 21H1 (build 19043.1202)
       #2

    have you tried shift the one above CTRL as that one also will bring up [email protected] sign
      My Computer


  3. Posts : 44
    Tech Preview
       #3

    I've never had a problem like yours... but you can try a couple of things to at least get the @ symbol.

    If you need the @ to login, notice on the login screen three icons in the right lower corner, the center one opens the Onscreen Keyboard.

    Or if you are past the login screen, just type Onscreen Keyboard in the search box on the task bar.

    Since it is a brand new computer you should call Acer for more help.
      My Computer


  4. Posts : 5
    windowa 10 home
    Thread Starter
       #4

    hTconeM9user said:
    have you tried shift the one above CTRL as that one also will bring up [email protected] sign
    Thank you for the reply. Yes I have tried shift + 2 since that is how anyone would normally get the @ symbol, but on the Aspire, NOT! I can't find any solution on the keyboard.....................
      My Computer


  5. Posts : 5,184
    64bit Win 10 Pro ver 21H2
       #5

    Looks like the region and language settings were not correctly setup for your laptop. If the onscreen keyboard isn't working you might find that the @ symbol is where the " symbol is (possibly 2 keys to the right of letter L) and it will need the shift key to activate it.

    Once you are logged in you can then correctly set up the region and language settings.
      My Computers


  6. Posts : 5
    windowa 10 home
    Thread Starter
       #6

    Bumpkin said:
    I've never had a problem like yours... but you can try a couple of things to at least get the @ symbol.

    If you need the @ to login, notice on the login screen three icons in the right lower corner, the center one opens the Onscreen Keyboard.

    Or if you are past the login screen, just type Onscreen Keyboard in the search box on the task bar.

    Since it is a brand new computer you should call Acer for more help.
    Thanks, I'll certainly try the first two options. With regard to contacting Acer, I will certainly do that, but they are only available mon-friday and patience is NOT my strong point, hence my post on this forum.
      My Computer


  7. Posts : 44
    Tech Preview
       #7

    Check out post #4 by philc43 . I was about to suggest checking if you are using the correct keyboard layout, but phillc43 got here first!


      My Computer


  8. Posts : 2,818
    Windows 10 Home (x64) Version 21H1 (build 19043.1202)
       #8

    Try this press shift and " together and see if @ comes up
    As you clicked @ and got "
      My Computer


  9. Posts : 22,741
    Windows 10 Home x64
       #9

    budding student said:
    Thanks, I'll certainly try the first two options. With regard to contacting Acer, I will certainly do that, but they are only available mon-friday and patience is NOT my strong point, hence my post on this forum.
    I totally understand the way you feel.. I'm the same when it comes to things like this. Is the store where you got the laptop open tomorrow or soon. If so take it back and see if they can help out.
      My Computer


  10. Posts : 5
    windowa 10 home
    Thread Starter
       #10

    keyboard problems with new computer


    hTconeM9user said:
    Try this press shift and " together and see if @ comes up
    As you clicked @ and got "
    THIS WORKS!!!!!!!!!!!! so now I can access the @ symbol, but is there a way to reset the keyboard so that the symbols are back where they should be?????

    Thank you to everyone who has replied so far, I really appreciate your help!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:17.
Find Us




Windows 10 Forums