Windows 10: Windows 10 Start, Cortana, Task Manager not working

  1.    26 Jan 2016 #1

    Windows 10 Start, Cortana, Task Manager not working


    Hi there. This is my first post, apologies if I have skipped forum rules or if this is in the wrong section but facing a slight emergency here.

    Started facing this problem since today morning. Start Menu doesnt work upon clicking. Task Manager works when system first boots but then goes into "Not Responding" mode, doesn't work either. Cortana/Search doesnt work. Currently cant click icons on desktop either. Right click doesn't seem to be working either

    Third party apps like games seem to be working fine oddly enough.

    Tried a system restore, system restore failed. Tried reinstalling windows apps via powershell, command ran for a really long time, before I got the "Server Execution failed" message. Have tried creating a new user, new user creation via "Manage User Accounts" tends to hang again. Have tried running below from cmd, returned with no errors.
    => sfc / scannow

    Have run a malware check, returned negative.
    Have run the windows troubleshooter, got a message "Fix or work around emerging issue 67758"

    Getting this message right now:: ms-settings personalization-background => This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Programs control panel.

    I haven't performed a clean install of Windows yet on my system, as I am trying to determine if there's any way to fix this problem without formatting my disk.

    Any help would be appreciated.
    Last edited by Sid08; 26 Jan 2016 at 12:29.
      My ComputerSystem Spec

  2.    26 Jan 2016 #2

    Hi, welcome to tenforums.

    Assuming you are using build 10586, the powershell command previously used for fixing universal apps is broken- it actually breaks the apps. One person has suggested a method of taking ownership of the relevant folder and copying back the necessary files.

    However your problems seem more widespread, so I would suggest this:
    Repair Install Windows 10 with an In-place Upgrade - Windows 10 Forums
    This will let you keep almost everything, programs and settings. It will create Windows.old, and takes as long as installing Windows- effectively it's almost the same procedure.

    Limitations:
    - your associations will be reset to MS default
    - you will probably lose any non-standard fonts
    - you will lose any system icon customisation
    - system restore will be disabled- you will need to turn it back on again.

    ** Since we don't know what caused the problem, I would recommend you first
    - run
    chkdsk /F C:
    from an admin command prompt (Windows key + X, click Command Prompt (admin).
    - create a disk image of what you have now.
    This is a big repair procedure, so you want to be sure you don't lose any data.

    Everyone should routinely use disk imaging -
    Start using disk imaging. Regularly. Before any major change, and after a big change or a series of smaller changes. System Restore isn't enough.. it can help sometimes, but only if you turn it on (it's off by default.. absurd).

    Get a copy of Macrium Reflect or Aomei Backupper (both have free options). The first is more geeky and a cut down version of a commercial product - no incremental backup. The 2nd is more straightforward, offering both differential and incremental backups. (You can read about those yourself if unsure). Make sure you create the boot disk.. essential when dealing with an unbootable PC.You need large enough external storage for the image files.

    With disk images you
    a. Can restore disk/partition in a defined time (e.g 20 to 40 mins).
    b. Have a full backup - can extract files.
    c. Can use them to rebuild your system on a new HDD (e.g.)
    d. Have peace of mind (most important!)

    If you had been using disk imaging, you could have restored a previous image in -say- under 40 mins to fix this.

    Hope that helps..
      My ComputerSystem Spec

  3.    26 Jan 2016 #3

    Hi,
    I had the same issue today, tried everything you said with no luck, then this solution fixed my issue :
    rename ImmersiveControlPanel to ImmersiveControlPanel.old, inside c:/windows folder
    then run sfc /scannow it will recreate it.
    Then reboot
      My ComputerSystem Spec

  4.    27 Jan 2016 #4

    @contremaitre - Did you have the same range of symptoms?

    I've seen that approach for fixing Settings not being displayed; I'm unclear why that would help with system restore failing (registry corruption maybe? could easily be other things..), start menu not displaying... + the OP has (I assume) broken a lot of apps by using the Powershell command.
      My ComputerSystem Spec

  5.    27 Jan 2016 #5

    dalchina said: View Post
    @contremaitre - Did you have the same range of symptoms?
    I had the task bar not responding, no icon in the task bar, no clock, and all settings not working (with the error message "This file does not have a program associated with it for performing this action[...]"
    And this fixed all of these symptoms.

    But my desktop icons were fine.
      My ComputerSystem Spec


 

Related Threads
10547. Really weird behavior. Dism and sfc scannow are not working. I type them in and then cursor goes to next line and nothing happens. A second cmd window opens for less than a second and closes out. Not sure why that is happening. Other weird...
Solved Task Manager not working in Software and Apps
When I right click start window and then click Task Manager I receive the following response: "C:\Users\...\AppData\Local\Microsoft\Windows\WinX\Group2\5 - Task Manager.lnk This file does not have a program associated with it for performing...
Hello fellow Windows 10 users! I've upgraded from Windows 7 Ultimate to Windows 10 Pro. Everything is fine and Windows are working very smooth and nice. But there is one thing that really bothers me: Windows Search (including Cortana) does not find...
hello, I have been using windows 10 Insider Preview build 10130 for a few weeks now and everything worked fine except for a few beta bugs. Though today when i started up my pc and opened google chrome, it refused to load any page. Project...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:31.
Find Us