Unknown Taskbar Icon After Upgrade Install

Page 2 of 2 FirstFirst 12

  1. Posts : 13,960
    Windows 10 Pro X64 21H1 19043.1503
       #11

    Is there a driver for it you can download and install?
      My Computers


  2. Posts : 30
    Windows 10
       #12

    This is sorta related and kinda funny but just recently (like today) windows gives me the option to eject my gtx 970.. I assume this is due to the new driver
    Unknown Taskbar Icon After Upgrade Install-wtf.png
      My Computer


  3. TV2
    Posts : 2,023
    W10 Pro 20H2
    Thread Starter
       #13

    Ztruker said:
    Is there a driver for it you can download and install?
    Good suggestion.
    I will check tomorrow and see if Epson has issued a Windows 10 driver for the printer.
    If not, I may try a Windows 8 driver, or the most recent one available in compatibility mode.

    More, later.
      My Computers


  4. TV2
    Posts : 2,023
    W10 Pro 20H2
    Thread Starter
       #14

    MrOblivion said:
    This is sorta related and kinda funny but just recently (like today) windows gives me the option to eject my gtx 970.. I assume this is due to the new driver
    Unknown Taskbar Icon After Upgrade Install-wtf.png
    I saw that earlier today. Quite strange.
    It must think the VRAM makes it an SSD!

    Might be kind of geeky fun to see what happens if you do eject it. Probably nothing - it will tell you it can't be done.
      My Computers


  5. TV2
    Posts : 2,023
    W10 Pro 20H2
    Thread Starter
       #15

    I see now that your SSD is also being shown as a removable drive.
    That problem is usually corrected by installing (or reinstalling) the SATA/AHCI driver for your motherboard.
    I had that happen when I updated from Windows 7 on one of my server PCs. I just uninstalled the driver, rebooted and it installed the generic Windows driver, then reinstalled the Asus driver.
      My Computers


  6. Posts : 408
    Windows 10 Pro
       #16

    TV2 said:
    It is the Safely Remove icon.

    Here is what it looks like opened:
    Attachment 60325
    With those 3 dots as the only item.
    It is a very widespread and rather well-known problem (to the point where some people even think it is normal).

    On one of my machines it is triggered by a Transcend card reader.

    Another machine has no card readers, but also suffers from this problem. The strange thing is that this problem appeared immediately after I installed the proper Intel chipset storage drivers.
      My Computer


  7. TV2
    Posts : 2,023
    W10 Pro 20H2
    Thread Starter
       #17

    Well, now I have spiffy new Windows 10 drivers for my Epson printer (clean installed).
    Icon is still there.

    I agree with AndreyT - a well know problem/feature. (I like the comment that some people think this is normal!)

    If anyone from MS reads this please note that this is a bug. Please fix!
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:00.
Find Us




Windows 10 Forums