Windows 10: Failed to initialize SdAppServices Solved

  1.    18 Jan 2016 #1

    Failed to initialize SdAppServices


    I've begun to get this pop up, about once a day, saying "Failed it initialize SdAppServices." No other information is available in the box. It happens at random times; has nothing to do with anything that I am doing at the time. Recently, it popped up when I was browsing online.

    Has anyone else seen this?

    Click image for larger version. 

Name:	Capture.JPG 
Views:	9 
Size:	11.9 KB 
ID:	59442
      My ComputerSystem Spec

  2.    18 Jan 2016 #2

    Is that Stardock?
      My ComputerSystem Spec

  3.    18 Jan 2016 #3

    Sdappservices.dll comes from Stardock Corp., which makes Start10 start menu replacement. Do you use Start10 or, maybe, some other Stardock products?
      My ComputerSystem Spec

  4.    18 Jan 2016 #4

    It might be. Now that you mention it, I did install a StarDock app, but uninstalled it when I saw it cost money. I'll look into any residual files that may have been left behind. Thank you!
      My ComputerSystem Spec

  5.    18 Jan 2016 #5

    AndreyT said: View Post
    Sdappservices.dll comes from to Stardock Corp., which makes Start10 start menu replacement. Do you use Start10 or, maybe, some other Stardock products?
    Yes, I installed Start 10, but uninstalled it when I saw that it was a paid program. Thank you!
      My ComputerSystem Spec

  6.    18 Jan 2016 #6

    So, that was what it was. I had installed Start 10, and uninstalled it. However, I had not restarted my computer to finalize all the uninstalled processes. Before I restarted, I saw that there was a Start 10 folder in my Program Files system folder. After the restart, it was gone. I am assuming there will no longer be a popup, so I am calling this one solved. I will update this is anything else happens (though I doubt it will).

    Thank you Andrey and BobCat for noticing that this was tied into the Start 10 program. Save me a lot of time tracking this down.
      My ComputerSystem Spec


 

Related Threads
My Windows 8.1 virtual machines worked fine. I just upgraded to Windows 10 and when I attempt to start the machines I get the error '(machine name)' failed to start. and '(machine name)' could not initialize. The same thing happens when I attempt...
What I mean is that specifically, my T, Y, Shift, Tab keys take 15 to 20 minutes to register. Before then, I physically have to push down hard on the key to make it work. I tried with a different keyboard. Same problem. That narrows down my issue to...
Solved Failed to Initialize OpenCL in Software and Apps
First error in a program after the Windows 10 Fall Upgrade... I'm using Adobe After Effects CC 2015. ...
How to initialize external HDD?? in Drivers and Hardware
Since I put vmWare 10 on my laptop , my external HDD wont initialize. it says its there but when i try to initialize it tells me my drive is too small for GPT, Its 500gb. When I installed VMWare i might have had the external connected and i...
How to initialize external HDD?? in Drivers and Hardware
I have a 500gb external HD USB and it has data on it that I need cause the drive doesnt not show up now. I went into my computer management and disk 1 says not initialize. When I try to initialize to GPT it says the drive is too small. Now before...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:05.
Find Us