Windows 10: Lost ability to right click, run as Adminsitrator on Start menu search

  1.    10 Jan 2016 #1

    Lost ability to right click, run as Adminsitrator on Start menu search


    When I press/click on Start, and then type 'Power' for instance to get PowerShell, I want to right click and Run as administrator. Somehow that is gone. I can only Pin to Start. Did updates, reboots, etc. I cannot even click and drag icons from the Start menu - just has a red X. I had to make a shortcut on the desktop to run PowerShell as an admin. It works on another Windows 10 machine no issues.

    Wondering if anyone has any thoughts.
    Attached Thumbnails Attached Thumbnails 2016_01_10_23_20_041.png  
      My ComputerSystem Spec


  2. Posts : 4,767
    windows 10 Home threshold2
       10 Jan 2016 #2

    I don't have an answer for you.
    Just want to offer an alternative if you do not want a desktop shortcut for it........
    Right click at Start > Command Prompt (Admin|0 > type powershell > Enter

    That is your Powershell Run As Admin.
      My ComputerSystem Spec

  3.    10 Jan 2016 #3

    I did a system restore back to nearly a month ago....and now it works. Wish I had an idea of what caused it. About to run updates again and see if it disappears again.
      My ComputerSystem Spec


  4. Posts : 17
    Windows 10
       10 Jan 2016 #4

    If you want to open PowerShell as administrator, instead of clicking it, press Ctrl+Shift+Enter, or hold Ctrl+Shift and click it.
      My ComputerSystem Spec


 

Related Threads
I upgraded to windows 10 from windows 7. All was working fine. Now, I can't access the modern start screen, cortana or apps. The following things might have helped cause this: I changed my PCs name, I installed more ram, I created a local log in...
Up until several hours ago, I could either press the Windows key ("winkey") + X, or <right-click> on the Windows icon at the left end of the task bar to pop up a very handy menu. Clicking on the Windows icon still pops open the Start Menu, though....
I'm creating a custom image of Windows 10 Pro and am implementing my usual settings, programs and tweaks as I have with prior versions of Windows. I'm sure I'll have a few other questions along the way as I complete this task but my main problem...
I have a bizarre problem that has crept up following the upgrade from Win 7 to Win 10, and that I that I can't save files off of the internet to the root of my C: or H: drives. I can save files to the roots of the other drives, and I can save files...
Solved Lost Start Menu and Search in General Support
For whatever reason I have lost the use of my Start Menu and Search function. Is there any way to get the 'Settings' page open without the Start Menu? Winkey + I did it.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:35.
Find Us