Windows 10: problem with start menu, search and new notifications

  1.    24 Jan 2015 #1

    problem with start menu, search and new notifications

    I'm having a problem with the start menu, search and new notifications not responding to a click. I think it might be tied to the fact I am using a local logon only. I have created a new user that logs onto Microsoft that doesn't seem to have this problem. I saw this in the notes: Occasionally, the Start Menu is improperly registered and will fail to launch. I have this problem every time I create a new local user and boot a couple of times. I have installed 9926 three times making sure I didn't do something goofy and I've never had this problem on this hardware that is fairly robust with earlier Windows 10 builds. Has anyone else had this problem or know what I could have possibly done wrong?

    Error codes in Event Viewer after I click on the start menu:

    The server CortanaUI did not register with DCOM within the required timeout.

    Activation of app Microsoft.Cortana_8wekyb3d8bbwe!CortanaUI failed with error: The app didn't start. See the Microsoft-Windows-TWinUI/Operational log for additional information.

    Faulting application name: SearchUI.exe, version:, time stamp: 0x54bdebe3
    Faulting module name: SearchUI.exe, version:, time stamp: 0x54bdebe3
    Exception code: 0xc000027b
    Fault offset: 0x00000000002ed4f6
    Faulting process id: 0xcd4
    Faulting application start time: 0x01d038136d175373
    Faulting application path: C:\Program Files\WindowsApps\Microsoft.Cortana_1.3.1.444_x64__8wekyb3d8bbwe\SearchUI.exe
    Faulting module path: C:\Program Files\WindowsApps\Microsoft.Cortana_1.3.1.444_x64__8wekyb3d8bbwe\SearchUI.exe
    Report Id: aac72a70-a406-11e4-ab3d-d050993141ce
    Faulting package full name: Microsoft.Cortana_1.3.1.444_x64__8wekyb3d8bbwe
    Faulting package-relative application ID: CortanaUI
      My ComputerSystem Spec

  2.    17 Feb 2015 #2


    have the exact same problem.

    After the last Update it only boots on a black screen with a visible mouse symbol.
    After System restore it boots up normal but Cortana and Apps doesnt work anymore.
    SFC/Scannow stops a 0% in normal mode and 2% in Safe Mode.

    Did you found anything to solve it without reinstall?
    Also i am not using virtual box, I have it installed on my HP 8460p Notebook.

    Here are some log entrys I found:
    The following boot-start or system-start driver(s) failed to load:

    Systemadministrator should check the used DLLs referes to

    The server Microsoft.WindowsLive.Mail.wwa did not register with DCOM within the required timeout.

    The server "App" did not register with DCOM within the required timeout.

    The server "CortanaUI" did not register with DCOM within the required timeout.

    Also posted this here but no reply:
    Cortana Search and Apps fail to start - Microsoft Community

      My ComputerSystem Spec

  3. Ztruker's Avatar
    Posts : 6,424
    Windows 10 Pro X64 17134.191
       18 Feb 2015 #3

    I had the start button problem. A registry change has (so far) fixed it:
      My ComputersSystem Spec


Related Threads
In Windows 7 I type xxxx.txt and it searches the file in the indexed files. In Windows 10 I have to type Find in Documents. How do I make it searches in my files without clicking a second time ?
I'm running the RTM on a netbook and have noticed that, unlike in Windows 7/8/8.1, I'm no longer able to hit Start and type in an executable. I have a bunch of portable apps that I typically type in and pull up. Now, the Start menu search pulls up...
So yesterday I was just watching some videos on youtube and then the screen flashed for a second and started everything started acting up. I restarted my computer and since then, the start menu, notifications and all apps like the xbox app and store...
Solved Lost Start Menu and Search in General Support
For whatever reason I have lost the use of my Start Menu and Search function. Is there any way to get the 'Settings' page open without the Start Menu? Winkey + I did it.
Can't search from Start menu in General Support
Hello! I recently had to reinstall (complete/clean install) W-10, and ever since then I cannot search from Start. I open the Start menu as normal, either by clicking the icon or by pressing the Windows key on my keyboard, but when I press any key...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:12.
Find Us