1. Joined : Aug 2015
    Posts : 19
    Windows 10
       09 Jan 2016 #1

    Windows 10 Hangs in Boot Process


    I am not sure how I got here but Win 10 hangs in the boot process. It hangs at the point where the login screen should be appearing. Actually it is the step before that as I don't get the picture. The system goes to a black screen and becomes unresponsive.

    This used to be a dual boot machine, Ubuntu and Windows. With lots of help from the Ubuntu forum, I have the machine only trying to boot windows. The grub menu system has been removed.

    Along the way I used the Ubuntu gparted. This tool is telling me that there is a corruption problem with the Windows OS partition. The RECOVERY partition looks clean.

    Now if I strike f10 (I think) during the boot process I can get into the recovery menu system. If I choose to fix startup problems I can eventually get to a very scaled back version of Windows without networking. The debugging mode doesn't work and the boot logging mode doesn't work. I don't see my own account login but rather get an administrator account that seems to be built into windows. This account doesn't let me do simple things like turn on the networking.

    At this point I am stuck. I guess I need to create some kind of a recovery thumb drive that will allow me to boot things "normally."

    Help will be appreciated.
      My System SpecsSystem Spec


  2. Joined : Jan 2016
    Posts : 14
    Windows 10, Windows 7, Linux Mint 17.3
       09 Jan 2016 #2

    have you got UEFI on this system? are you running MBR disks only? or a mix of both?

    I've been playing around with triple boot for the last couple of weeks and I'm discovering all sorts of insights...

    • Diskpart (and Disk Management) is a devious swine and silently creates 128MB MSR partitions when you make a GPT disk (you need to delete the MSR, and for Windows benefit you must create the partitions in the correct order: MS recovery | EFI boot | 16mb MSR | Windows OS | then whatever else you want)
    • Windows installers can't cope at all with more than one EFI boot partition. I've found the Linux Mint (17.3) installer can also stumble with more than one EFI (best to unplug your HDD/SDD and install them separately if you need multiple EFI, Grub Customizer can find all of the boot partitions later)
    • The mere presence of a bootable MBR disk on system where Windows 7/10 is installed on UEFI/GPT can prevent Windows booting - the only solution is to unplug the MBR disk or nuke it with 'clean.'

    On Linux + Windows dual/multi booting:

    • In my experience gparted does things that Windows doesn't like and corrupts Windows. In short, never use gparted to make your partitions on the disk where you install Windows. Do all your partitioning in Windows using Diskpart or Disk Management GUI. It's OK to use gparted to format the partitions for Linux you already created using Windows, but for safety I still prefer to use 'Disks' accessory in Mint/ubuntu.
    • Grub Customizer has always been very useful on Linux: find the installation at the PPA
    Last edited by Berk; 09 Jan 2016 at 13:24.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 19
    Windows 10
       09 Jan 2016 #3

    Berk said: View Post
    have you got UEFI on this system? are you running MBR disks only? or a mix of both?
    I don't have UEFI. I don't even know what it is. Although there have been a lot of references to it over the last several days.

    As far as gparted is concerned, I only used it to move the loader pointer to correct partition.
      My System SpecsSystem Spec


  4. Joined : Jan 2016
    Posts : 14
    Windows 10, Windows 7, Linux Mint 17.3
       09 Jan 2016 #4

    UEFI is the future...

    Reboot into your motherboard BIOS and make a note of the boot option you are using.

    Also, boot into whichever OS you can (linux on USB stick if you have to) and use Disks, Diskpart or Disk Management to discover all you your HDD and SSD types. They will either be GPT or MBR (I'm guessing at least one is GPT since gparted grumbled about how it was formatted)
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 19
    Windows 10
       09 Jan 2016 #5

    By way of an update. Things appear to be progressing. I picked a restore point and tried that. After half an hour there was a message that said the restore had failed with an error message of '0x80070002'. I don't know what that means.

    So I managed to boot into recovery mode. The when the recovery mode came up it told me that the restore had worked.

    So whats different. Well I was able to log in using my Microsoft account. But windows recovery mode thinks I am still running the internal administrator account. So for example I can't use Edge! The Ethernet icon has a red ball with a white x on it. However the network is actually running. Edge doesn't work but FireFox does.

    If I go to settings and try to create a new local account (or any account) I can't do that.

    I haven't tried a normal boot yet, but I will do that next. Before I do that I would like to work on setting up a recovery drive.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Win 10 hangs at Dell Logo despite various boot options on XPS8700
New Dell XPS8700. Upgraded from Win 8.1 to Windows 10 and worked fine for about a month. On start-up, it now hangs on the Dell logo or when trying boot options to start from USB or recovery DVD go to blank black screen. Dell phone support sucked...
Installation and Setup
Solved Windows 10 hangs on boot, have to do hard shut down
I helped a buddy with his PC which he recently upgraded from windows 7 to windows 10. I am not a fan of upgrades I rather do a clean install on every computer I work on but he didn't have the installer for a lot of software he had install. I removed...
General Support
Window hangs at dell logo during boot in. have to press a key to login
When i start the laptop it stops at the dell logo and does nothing till the time i dont press a key. After pressing a key it starts log in. Any solution to this?
General Support
Upgraded Win 10 Computer constantly hangs on boot.
I upgraded my laptop from Windows 7 to Windows 10 recently. About 90% of boots, my laptop will hang a and produce a BSOD. Initially, the BSODs were typically "system thread exception not handled" and "pfn list corrupt". A restart would solve the...
BSOD Crashes and Debugging
Windows 10 hangs
Hi We have a windows 7 home premium , with Samsung RF10 laptop . Every time we try to upgrade to windows 10 it gets so far then hangs . We get as far as a dark blue screen with a pale blue windows icon , left it for to see if anything would...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:28.
Find Us
Twitter Facebook Google+



Windows 10 Forums