1.    09 Jan 2016 #1
    Join Date : Jan 2016
    Posts : 8
    Windows 10

    Windows Image Aquisition Wont Quit


    Not sure if this is the right thread for this but saw no other options for my sepcific problem.

    My laptop was reving and so looked in task manager to fins this Windows Image Aquisition Service using the CPU.


    Went into services and changed it to manual.

    Engine still revving,

    Shut down pc and turned back on.......engine begins revving again.......

    Task manager says "no processes running?

    Turned internet off.... no difference...still revving?Click image for larger version. 

Name:	Capture.PNG 
Views:	2 
Size:	51.9 KB 
ID:	57803Click image for larger version. 

Name:	Capture2.PNG 
Views:	28 
Size:	12.5 KB 
ID:	57804
      My ComputerSystem Spec
  2.    09 Jan 2016 #2
    Join Date : Jan 2016
    Posts : 8
    Windows 10
    Thread Starter

    Update:

    I set the service to Manual and even after reboot it still continues on operating?Click image for larger version. 

Name:	Capture4.PNG 
Views:	2 
Size:	63.3 KB 
ID:	57805
      My ComputerSystem Spec
  3.    11 Jan 2016 #3
    Join Date : Jan 2016
    Posts : 8
    Windows 10
    Thread Starter

    What a dead forum...
      My ComputerSystem Spec
  4.    11 Jan 2016 #4
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    Quote Originally Posted by ding dong View Post
    What a dead forum...
    Do no think this kind of reaction will help your problem get solved.

    But have you devices like scanner, camera, Phone etc. attached to your system. Remove them what happens then.
      My ComputerSystem Spec
  5.    11 Jan 2016 #5
    Join Date : Jun 2015
    Posts : 12,968
    Windows 10 Pro

    Quote Originally Posted by ding dong View Post
    What a dead forum...
    Your thread isn't related to bluescreen problems which is why I didn't respond.
      My ComputersSystem Spec
  6.    11 Jan 2016 #6
    Join Date : Jan 2016
    Posts : 8
    Windows 10
    Thread Starter

    Lol...... too late.....I removed this forum as a help in my favourites...bye....
      My ComputerSystem Spec
  7.    11 Jan 2016 #7
    Join Date : Nov 2015
    Posts : 299
    Win-10 Pro x64

    Hey ding dong-

    I'm not sure if this is something that might offer some help, as it was posted for Win-7, but I wanted to post it anyhow. My guess is that it will still work with 10. (Moreover, the reg hacks)
    Start/Stop Windows Image Acquisition (WIA) service


    b1rd
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
WLM has quit Working
WLM has quit working - HELP! I have tried repairing but there was no change. If I reinstall will I lose all my emails and calendar information? Probably? Please help. nijode
Browsers and Email
Epson Workforce 645 Quit Printing
I have uninstalled and reinstalled the printer after reading the queries and answers at https://www.tenforums.com/drivers-hardware/3332-printer-wont-print.html. My printer still will not print; the message I always receive is, "print spooler is not...
Drivers and Hardware
Sound quit working, Again?
Hi I posted about this before, but once again my sound quit working. Last night when I shut down my computer it was working, this morning when I booted up it wasn't. I restarted a couple of times (which has worked before when this happened...
General Support
Sound quit working?
Hi Last night my sound just quit working. I went through everything and they all said that my sound was working correctly, but no sound came out. Rebooted still the same thing, checked all my plugs, Device Manager, tested etc. No sound. ...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums