Why am I Blinking?


  1. Posts : 253
    Windows 10 64 Bit
       #1

    Microsoft Edge repeated Flashing when loaded


    My recent W10 install seems to be holding up quite well - and I will be keeping it as my preferred OS.

    I have one quirk, and perhaps you can help with this one.

    I only use edge occasionally - but when it loads, it starts to blink. This does not happen on all occasions however. Has anyone had this annoyance, and found the answer?
    Look forward to receiving your comments - thanks in advance
    Last edited by Skofab; 05 Jan 2016 at 04:50. Reason: Make title clearer
      My Computer


  2. Posts : 16,278
    W10Prox64
       #2

    Skofab said:
    My recent W10 install seems to be holding up quite well - and I will be keeping it as my preferred OS.

    I have one quirk, and perhaps you can help with this one.

    I only use edge occasionally - but when it loads, it starts to blink. This does not happen on all occasions however. Has anyone had this annoyance, and found the answer?
    Look forward to receiving your comments - thanks in advance
    Hi Skofab and welcome to Tenforums.

    I don't have this blinking problem. But, I think maybe you should change the title of your thread, so people will know more what it's about and maybe you will get some more responses. Perhaps call it "Edge keeps blinking" or something like that. Good luck!
      My Computer


  3. Posts : 17,832
    Windows 10
       #3

    I wonder if this has anything to do with it:

    Why am I Blinking?-000002.png
      My Computer


  4. Posts : 253
    Windows 10 64 Bit
    Thread Starter
       #4

    A very valid point simrick - I have therefore revised the title to a more specific meaningful one.
    Thanks for making this point.

    Edwin, many thanks - you have obviously given this some thought. I have made sure that the menu you highlighted is set to 'none' and will see how it goes. Many thanks to all for your input.
    Cheers
      My Computer


  5. Posts : 253
    Windows 10 64 Bit
    Thread Starter
       #5

    Edwin
    thanks for your response. I did visit the window you suggested, and altered to none (as circled in your post) Your post showed animations turned off (my setting was set to on)
    I disabled animations in windows, and so far I have not had a recurrence of the problem. Fingers crossed!

    I am very grateful to you.
    best regards
      My Computer


  6. Posts : 16,278
    W10Prox64
       #6

    Skofab said:
    Edwin
    thanks for your response. I did visit the window you suggested, and altered to none (as circled in your post) Your post showed animations turned off (my setting was set to on)
    I disabled animations in windows, and so far I have not had a recurrence of the problem. Fingers crossed!

    I am very grateful to you.
    best regards
    Glad @Edwin got it sorted for you!
      My Computer


  7. Posts : 806
    Windows 10 Home version 20H2 64bit OS Build 19042.1023
       #7

    I am a Edge user and I have yet to see this behavior. If what ever you did its working for you it should hopefully be fine.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:56.
Find Us




Windows 10 Forums