Windows 10: Why am I Blinking?

  1.    04 Jan 2016 #1

    Microsoft Edge repeated Flashing when loaded


    My recent W10 install seems to be holding up quite well - and I will be keeping it as my preferred OS.

    I have one quirk, and perhaps you can help with this one.

    I only use edge occasionally - but when it loads, it starts to blink. This does not happen on all occasions however. Has anyone had this annoyance, and found the answer?
    Look forward to receiving your comments - thanks in advance
    Last edited by Skofab; 05 Jan 2016 at 05:50. Reason: Make title clearer
      My ComputerSystem Spec


  2. Posts : 10,679
    W10Prox64
       04 Jan 2016 #2

    Skofab said: View Post
    My recent W10 install seems to be holding up quite well - and I will be keeping it as my preferred OS.

    I have one quirk, and perhaps you can help with this one.

    I only use edge occasionally - but when it loads, it starts to blink. This does not happen on all occasions however. Has anyone had this annoyance, and found the answer?
    Look forward to receiving your comments - thanks in advance
    Hi Skofab and welcome to Tenforums.

    I don't have this blinking problem. But, I think maybe you should change the title of your thread, so people will know more what it's about and maybe you will get some more responses. Perhaps call it "Edge keeps blinking" or something like that. Good luck!
      My ComputerSystem Spec


  3. Posts : 8,141
    Windows 10 Professional
       04 Jan 2016 #3

    I wonder if this has anything to do with it:

    Click image for larger version. 

Name:	000002.png 
Views:	1 
Size:	56.3 KB 
ID:	57119
      My ComputersSystem Spec

  4.    05 Jan 2016 #4

    A very valid point simrick - I have therefore revised the title to a more specific meaningful one.
    Thanks for making this point.

    Edwin, many thanks - you have obviously given this some thought. I have made sure that the menu you highlighted is set to 'none' and will see how it goes. Many thanks to all for your input.
    Cheers
      My ComputerSystem Spec

  5.    05 Jan 2016 #5

    Edwin
    thanks for your response. I did visit the window you suggested, and altered to none (as circled in your post) Your post showed animations turned off (my setting was set to on)
    I disabled animations in windows, and so far I have not had a recurrence of the problem. Fingers crossed!

    I am very grateful to you.
    best regards
      My ComputerSystem Spec


  6. Posts : 10,679
    W10Prox64
       05 Jan 2016 #6

    Skofab said: View Post
    Edwin
    thanks for your response. I did visit the window you suggested, and altered to none (as circled in your post) Your post showed animations turned off (my setting was set to on)
    I disabled animations in windows, and so far I have not had a recurrence of the problem. Fingers crossed!

    I am very grateful to you.
    best regards
    Glad @Edwin got it sorted for you!
      My ComputerSystem Spec


  7. Posts : 710
    Windows 10 home 64bit 1511 (OSbuild 10586.63)
       05 Jan 2016 #7

    I am a Edge user and I have yet to see this behavior. If what ever you did its working for you it should hopefully be fine.
      My ComputerSystem Spec


 

Related Threads
Hi I recently purchased a Windows 10 tablet, everything else works fine except one annoying issue. I have a 64 GB USB 2.0 flash drive, which works well on my desktop PC (Windows 7). I also have another 16 GB USB stick (USB 2.0). Both USB sticks...
Spinning Wheel, 100% CPU, Blinking Windows in Performance & Maintenance
I'm posting this on mobile out of sheer desperation. I have no idea what my computer is doing or why. Without further ado, here's what's up. COMPUTER DETAILS: HP ENVY dv6 AMD A4-4300M APU with RADEON HD 2.50GHz 4GB RAM WINDOWS 10 (64 bit) /...
This is the second time I experienced this trouble . In the first occasion , I got lucky in fixing it and I recall I have to access the " Settings " of Google or " Google Chrome " . I tweeked the advance settings going to the extensions portion...
Downloaded windows 10 from 7 Pro and all seemed fine until first boot and the initial part of the desktop (background only) is just sat there blinking on and off. after an hour an error panel shows with following script "Windows socket error: Only...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:10.
Find Us