Mouse hover actions stop working; ghost menus; (almost) no clicks work


  1. Posts : 4
    WIndows 10 x64
       #1

    Mouse hover actions stop working; ghost menus; (almost) no clicks work


    I have been having this rendering issue for more than 3 months now and it persists after several OS re-installs.
    Resolving this problem is of extreme importance to me since many of the programs I rely on are affected. Reverting to an older Windows version is not an option for me.

    Affected programs:

    • Mocha Pro 4.1.3, IDA Pro 6.8, VLC Player & qBitTorrent (all versions)
    • overall countless new and old programs affected


    How to reproduce:

    • I can reproduce it successfully every time
    • Move the mouse from one sub-menu item that expands (SS1) to another (SS2) for a few times (usually around 10 is enough)
    • It can also happen by interacting with any other UI elements in the program (although takes a few more clicks)


    SS1:

    SS2:


    Facts:


    • Mouse stops highlighting any buttons or menu items in the whole program - if you hover over anything that's supposed to have a hover action (like these menus) - nothing will happen, as if the mouse isn't there
    • Clicks will also only work in less than 10% of all scenarios
    • 'Ghost' menus (only the shadows of the drop-down menus are visible) will as well start appearing from some hover actions
    • UI of the affected program suddenly becomes very slow, laggy and choppy when the bug is triggered
    • Every program effected by the bug will not exit properly no matter what and the process will stay running forever, unless closed via task manager
    • The only solution is to restart the program


    Troubleshooting done:

    • old versions of the same software
    • new versions of the same software
    • all compatibility settings
    • all possible integrated and dedicated GPU drivers (from both laptop manufacturer websites & official websites)
    • fully disabling Windows animations
    • re-installing my computer 3 times


    My guess (as of 4th of January, 2016):


    As far as I can technically describe the issue, I think that the hovering effect of the mouse gets 'stuck' in one place (the place where the glitch initially occurs) and it stays there forever, despite the movement of the actual mouse.


    Thank you!
    ------------------------------------------------------------------------------------

    Screenshots (just a few of the many problems):

    IDA Pro:






    Mocha Pro 4.1.3:





    Last edited by virb3; 04 Jan 2016 at 17:23.
      My Computer


  2. Posts : 4
    WIndows 10 x64
    Thread Starter
       #2

    Updated with a full re-write and many more details + screenshots.

    Last edit: problem solved!
    It was a 3rd party program called Nahimic that ships with my laptop. Even quitting it fixed the glitch.
    Last edited by virb3; 04 Jan 2016 at 19:58.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:48.
Find Us




Windows 10 Forums