Are you going to get windows 10 or keep your current os or

View Poll Results: What are you going to do?

Voters
60. You may not vote on this poll
  • Keep Windows 10

    46 76.67%
  • Keep your current operating system

    13 21.67%
  • Get or use another operating system

    1 1.67%
Page 15 of 16 FirstFirst ... 513141516 LastLast
  1. badrobot's Avatar
    Posts : 5,258
    Win 10 Pro x64
       #141

    alphanumeric said:
    IE has stopped working completely. I tried to open Ten Forums and got a IE has stopped responding. Then it did it on any page I tried to open, totally useless now. I tried to reboot into 8.1 and BIOS default had been changed to the Windows 10 drive. It blue screened rebooted and blue screened again. I powered down and forced a reboot into 8.1. I'm done with this on this PC. That drive will be wiped very shortly.
    Was that an online upgrade or clean installed?
      My Computer

  2. Edwin's Avatar
    Posts : 17,064
    Windows 10
       #142

    alphanumeric said:
    IE has stopped working completely. I tried to open Ten Forums and got a IE has stopped responding. Then it did it on any page I tried to open, totally useless now. I tried to reboot into 8.1 and BIOS default had been changed to the Windows 10 drive. It blue screened rebooted and blue screened again. I powered down and forced a reboot into 8.1. I'm done with this on this PC. That drive will be wiped very shortly.
    IE went 'squirrely' on me a few minutes ago, quickly installed 'Nightly' again!
      My Computer

  3. alphanumeric's Avatar
    Posts : 14,075
    Windows 10 IoT
       #143

    badrobot said:
    alphanumeric said:
    IE has stopped working completely. I tried to open Ten Forums and got a IE has stopped responding. Then it did it on any page I tried to open, totally useless now. I tried to reboot into 8.1 and BIOS default had been changed to the Windows 10 drive. It blue screened rebooted and blue screened again. I powered down and forced a reboot into 8.1. I'm done with this on this PC. That drive will be wiped very shortly.
    Was that an online upgrade or clean installed?
    Clean install to a spare SSD from a Bootable thumb drive made from an MSDN ISO. I unplugged the SSD with 8.1 on it before installing 10. After booting into 10 with both drives plugged in my BIOS boot order got changed. I just had to go back in and redo the settings to get back into 8.1. The 10 SSD is blank now.
      My Computer

  4. alphanumeric's Avatar
    Posts : 14,075
    Windows 10 IoT
       #144

    AddRAM said:
    How could the drive order possibly get changed in the bios. (rhetorical)
    That's what I'd like to know. The default was the 8.1 drive and my PC booted into it automatically when I plugged it back in. Once I booted into 10 it became the default. I had to use my quick boot menu to access 8.1. No Windows dual boot menu, just the BIOS boot order.
      My Computer

  5. AddRAM's Avatar
    Posts : 3,838
    Windows 10 Pro x64
       #145

    So the entire time the 8.1 ssd was on sata port 1 and the 10 ssd was on 2, correct ?

    You never changed that, you just unplugged the 8.1 ssd right ?
      My Computers


  6. Posts : 803
    10 Pro Preview x64
       #146

    badrobot said:

    Are you asking me?
    Do I sound that ignorant to you?

    I know drivers are written by 3rd party manufacturers. That's why I can't rely on 10 because manufacturers are still in the dark and that is why I am keeping 7.My rig on my sig below runs mainly on 7 but I also have win 10 preview running on separate SSD.
    I stated the driver issue as just one reason I am keeping my 7. There are other factors to consider.
    No, I didn't mean you at all. Sorry if I gave that impression.

    Some other people need to test their system before and again after a test upgrade.

    If their system doesn't work even before they upgrade it is hardly going to suddenly start working after an upgrade. I've no idea why anyone would think this.

    Others are complaining "Guest Additions" don't work and graphics are limited when no provider of VM's yet supports 10 as a guest.

    For me 9926 works pretty well run native and pretty poorly (terribly slowly) in a VM. I'm going to let it run for a day or so - it could be indexes being built.

    Graphics alas I'll be waiting a while for in both cases.
      My Computer

  7. alphanumeric's Avatar
    Posts : 14,075
    Windows 10 IoT
       #147

    AddRAM said:
    So the entire time the 8.1 ssd was on sata port 1 and the 10 ssd was on 2, correct ?

    You never changed that, you just unplugged the 8.1 ssd right ?
    Yes the 8.1 SSD was on SATA 1, my WD Data drive is on SATA 2 and the 10 SSD that I added was on SATA 3. I just unplugged SATA 1 while installing Windows 10. Then I powered down and plugged it back in. On the next boot up it booted to 8.1. I got an repairing volume error message, once it got o 100% it booted into 8.1 with no issues. I did a few things and rebooted into 10, after that the default was 10. I noticed when I did a reboot and forgot to access my quick boot menu, it booted to 10 instead of 8.1.
      My Computer

  8. ThrashZone's Avatar
    Posts : 7,107
    3-Win-7Prox64 2-Win10Prox64
       #148

    alphanumeric said:
    On my desktop which has an NVidia GT 640, I had to manually install the latest drivers for my card, version 347.25.
    I have that same card GT640
    No amd but the driver that finally loaded or windows 10 installed and the same on 7 is 340.52 and works well :)
    I did have to re-download and install 10 again to finally get this driver :/
    Cheers.
      My Computers

  9. alphanumeric's Avatar
    Posts : 14,075
    Windows 10 IoT
       #149

    ThrashZone said:
    alphanumeric said:
    On my desktop which has an NVidia GT 640, I had to manually install the latest drivers for my card, version 347.25.
    I have that same card GT640
    No amd but the driver that finally loaded or windows 10 installed and the same on 7 is 340.52 and works well :)
    I did have to re-download and install 10 again to finally get this driver :/
    Cheers.
    One may have installed automatically, if I had waited long enough. It happens pretty quick on my laptop with the AMD driver. Less than 5 minutes after booting up I think. I may have just got impatient wanting to be able to use all there of my monitors.
      My Computer

  10. AddRAM's Avatar
    Posts : 3,838
    Windows 10 Pro x64
       #150

    nvidia comes out with a new driver every other week, so windows update is never gonna get the latest driver.

    Even if you run windows update, it`s still gonna say you have the latest.
      My Computers


 
Page 15 of 16 FirstFirst ... 513141516 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:05.
Find Us




Windows 10 Forums