Win 10 and permissions once joining domain


  1. Posts : 27
    Windows 10 x64
       #1

    Win 10 and permissions once joining domain


    Hello all,

    I've set up a Windows server within my home network and everything is functioning great except the little annoyance described below. The roles it currently has is Active Directory Domain Services, DHCP, DNS, and File Services.

    It seems that after joining the one machine to the domain (the other is Win10 Home and unable), certain restrictions have been applied to the workstation. Simple stuff like changing of the time, lock screen, etc. that are now greyed out. What is displayed in red with these permission issues is "some settings are managed by your organization". Also, the joined Win 10 never had a lock screen set until this join.

    I have looked through the security policy and group policy settings in Server 2008 R2 Enterprise and have yet to come by any related settings. Is this issue from the server or some type of default when another user is added and/or joining a domain? Settings are greyed with either user on the joined machine.

    Btw, joined machine is Win 10 Education and the other Home. The Home machine is still networked with the server, on servers DHCP, etc. but unable to join the domain and therefor is not effected by this.

    Thanks
      My Computer


  2. Posts : 35,408
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #2

    Hi, this message is somewhat misleading, and may arise from several possible causes. It is very common. For example, simply changing Privacy settings may mean you see it.

    Have a look through the attached which I've gathered from various sources and threads and my own experience. It may help you.. on the other hand, as we're all on a learning curve, you may have encountered a different cause.
    Some settings are managed by your organization.doc

    Sometimes, related to this, you may find that some Settings e.g. Privacy, Feedback & Diagnostics, or Location (see e.g. the Location tile in the Action Centre) may not not available (tile greyed out).

    And sometimes Cortana is disabled and displays a similar message.
      My Computers


  3. Posts : 27
    Windows 10 x64
    Thread Starter
       #3

    I tried everything listed, and then some, and nothing worked. I decided to delete the domain user, set the laptop back to a workgroup and all is well. Now it's time to look into the server/domain controller and figure out why and where these policies are being set.
      My Computer


  4. Posts : 35,408
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #4

    Hi, glad you managed to remove it. It's a most annoying and obscure message, often related to things being greyed out, so I hope you can identify the origin. It occurs too frequently, and to me is symptomatic of Win 10's lack of readiness for general use, so hope you can let us know what you find. Because it seems to be related to settings, an in-place repair install, for example, is unlikely to correct it in general.
      My Computers


  5. Posts : 27
    Windows 10 x64
    Thread Starter
       #5

    I'll be happy to let you know what I find. I'm going to soon discover if it's going to be an issue again here soon. Because I can, mainly, and trying to learn all I can about networking, I uninstalled 2008 R2 and am now in the middle of configuring 2012 R2. If it happens again, at least I know it's not the workstation.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:31.
Find Us




Windows 10 Forums