Company purchased two new Dell machines with windows 10 pro installed. Did the gamut of prepping them with getting them joined to our domain network, installing office 2013, AV etc. etc. Both machines worked fine. One client machine has SQL Express installed in order to process time clock readings that are uploaded from remote, still after installing that, all was well. I walked away and the client user installed dropbox which toasted explorer.exe. Double clicking an application works but when you double click on a folder, it sends the cursor into the wheel of hell and then the screen flashes black once and re-arranges the desktop icons. Event log (don't remember the error) listed explorer.exe and user32.dll as the faulting application and module. Uninstalled dropbox, disabled the Nuance products that they have to use for PDF documents and still doesn't work. I logged out the user, logged into the user's non-domain account and all is good. The VSS snapshot taken of the machine was before all of the applications had been installed and a new one hadn't been created yet. Just before leaving for the day, I booted the machine into a diagnostic command prompt to run sfc /scannow /offbootdir=c:\ /offwindir=c:\windows to see if there is anything that may be able to be fixed. Could this be a shell process that can be disabled or removed if the culprit can be found? Where is a good place to continue looking?