Page 10 of 10 FirstFirst ... 8910
  1.    04 Mar 2017 #91
    Join Date : Jan 2017
    Posts : 36
    10Pro/7Pro

    Quote Originally Posted by AddRAM View Post
    Bios chips aren`t replaceable. They are part of the motherboard. Only the bios itself can be upgraded/flashed.
    .
    Yes they can be replaced
      My ComputerSystem Spec
  2.    28 Apr 2017 #92
    Join Date : Mar 2017
    Posts : 1
    Windows 10

    Same problem here. Once power down, it's almost impossible to boot up. But I always managed to boot it up by continue trying. So no more power down for 2 months. Once running, it's fine. Reboot for updates give no problems.
    So lets hope no power dips for the next years haha.
    But if anybody has the solution without replacing the board, please let me know.

    Hans
      My ComputerSystem Spec
  3.    03 Aug 2017 #93
    Join Date : Aug 2017
    Posts : 1
    Windows 10

    XPS 2710 won't boot up SOLUTION!!! FIX!!!


    To all,

    I had the same problem of not be able to boot up. Using Windows 10 and Dell BIOS A11. I read all the messages in various forums for their solutions. Basically, the problem is not been able to get the Dell logo so you can go into BIOS and/or Boot setup. I saw all kinds of responses and for some they work and for other it didn't. Many complicated steps for something that I found (it turn-out) to be simple.

    Here's what I did:

    1.Follow the CMOS reset, clear NVRAM, and BIOS procedure (steps)-- Make sure to disconnect power!!!
    a. Take out the coin battery and press the power button for 10 seconds to clear the CMOS to totally discharge it. Put battery back.
    b. Locate both the 2-pin jumper plug for the password connector (PSWD), and the CMOS (RTCRST)-- RealTimeClockReset (look at the XPS user manual PDF--download for free).
    c. Move both plugs to the left.
    d. Connect power, press power button, and wait at least for 10 seconds. Turn power off.
    e. Put back both plugs where they were before.

    2. Now, to force a Realtime Clock Power Failure (5 beeps in your computer at power up--power on!)
    a. This will hopefully get you where you can make some changes to the BIOS entries.
    b. At power up press F2 and/or F12 (BIOS access and/or Boot setup)
    c. With F2 you can make sure the date/time is correct , the hard drives are recognized, and the booting sequence.
    d. This is what you really want...F12...Boot setup!! Here I solved my problem...and hopefully yours. What I did is to change the Boot Mode Setting from Legacy Boot to UEFI Boot. This made the Windows Boot Loader (WBL) take over the booting process and....presto!! I got my system working back!!!
    e. MAKE SURE YOU PUT THE BATTERY BACK BEFORE PRESSING ENTER TO SELECT UEFI BOOT!!!
    f. I had DELL BIOS A11 so I updated to A12 while in Windows before I rebooted for second time to see if I really got it working. Know what? I DID!!!! 8-)

    3. This is assuming you don't have a real hardware problem with the hard drives, memory, video card, etc., etc.

    4. While I got it to force a Realtime Clock Power Failure I was able (within the BIOS options) to run hardware diagnostics...which they all turn out OK. So there were no hardware problems with my system...yours..who knows???

    5. Hope this help since the XPS 2710 is awesome!!! I'll hate to see a good system go to waste for just a simple fix. For some of the user I read that bought a MOBO maybe it was not necessary...maybe! Give it a try and let us know if it works for you. If it does, please pass it along to other forums so everyone can benefit...thanks!

    JC
    Retired AF Civilian Systems Engineer
      My ComputerSystem Spec

 
Page 10 of 10 FirstFirst ... 8910


Similar Threads
Thread Forum
Solved Windows 10 upgrade killed wifi
I upgraded to Windows 10 from Windows 7 last night on my laptop. The laptop is a Lenovo Z570 with an i7 processor. My basic problem is that I do not have the capability to turn on my wifi and search for networks now. The hardware switch does...
Network and Sharing
Solved Dell 2710 xps
I have tried to install windows 10 numerous different ways. it installs perfectly, but i have no internet access. it recognizes the internet, but won't allow connection....has anyone been able to install windows 10 on the 2710 including use of the...
Network and Sharing
Dell XPS 2710 microphone not working after Win 10 upgrade
Upgraded to Win 10 everything working except microphone. The Realtek driver is installed and shows no errors, the audio setup shows a microphone is available but no sound is detected? I've tried uninstalling the Audio drivers and then on...
Drivers and Hardware
Solved Windows 10 Killed my Network Connections
Hello, I "upgraded" to Win10 using the Free Upgrade option on 8/8/15. Immediately after starting Win10 I lost my connection to my LAN (TP-Link router) and my Bluetooth USB stick stopped working. I get a unidentified network message that says I...
Network and Sharing
Help! Windows 10 has killed my internet connection
Installed W10 and since then my internet connection via wifi has died. It will run for a minute and then die and I'll have to disconnect my connection multiple times to reset the connection but then it dies again shortly after. Didn't have this...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:35.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums