What does this mean, Access Violation? - Army Men RTS

  1.    25 Dec 2015 #1

    What's "Access Violation" Mean? - Game Problem

    Hi there,

    For roughly 3 days now, I've been struggling to get an old game to work on my PC called "Army Men RTS". The issue I am having is that whenever I try to launch the game, nine out of ten times it normally results in me getting an error message like "Pandemic Studios error: ACCESS Violation 00b26030h". Now, the error code itself has a tendency to change numbers, so I am not sure if the code is really relevant, considering the fact it doesn't even give me any search results if you try to search it.

    If you want to try to run the game yourself, here is our community forum page:


    As far as system specifications are considered, I should definitely be able to run it. My specs are the following:

    OS: Windows 10
    Ram: 10 gigs
    CPU - AMD FX(tm)-8350 Eight core processor
    System Type: 64 bit operating system
    Graphics Card Sapphire HD 7970

    Now, I've had other people in my gaming community install and run this game, and they have been able to play with no problem while running on win 7 & win 10 and using hardware from AMD to Nvidia.

    The solutions I've tried so far are the following:

    Ran the main exe as admin: [Failed]
    Ran the game in every compatibility mode: [Failed]
    Made an Exception in Data Execution Prevention For Army Men RTS: [Failed]
    Tried Running in Both Windows 7 & Windows 10: [Failed]
    Tried installing 3do folder to program files x86 and standard program files: [Failed]

    I understand that this is an old game, and it's unlikely that it'll run on new technology, but if I can run Age of Empires 1 from 1997 and Fallout 4, then there is no excuse why I shouldn't be able to run this game. I don't know who else to look to, and I'm willing to provide videos, screenshots, and even skype with anyone if you can help me resolve this issue.

    Please help me if you can!
    Last edited by Delcore; 25 Dec 2015 at 12:38.
      My ComputerSystem Spec


Related Threads
Hello : I can't access network device normally ? It is a internet power switch . For example if I type in , I can access the device . But with gives no access . Ideas , If I could get the latter to work...
DPC windows violation in BSOD Crashes and Debugging
3647736477HI I have just joined this site , so hello to everyone ! I am having problems with DPC windows violation to , i have downloaded the link abhay-26-08-2015_160720_73.zip and have extracted it , however i don't have a clue what to do...
Clean install of w10. I am signed in w/a local account which is also an admin account on the PC I'm saving/moving too. I have read/write access to these folders but I cannot save to the folders. Any idea what's going on? 33597
Solved DPC Watchdog Violation in BSOD Crashes and Debugging
So since installed win 8.1 i can`t shutdown my pc normaly i have to press and hold the power button , if i put him to sleep it will not come back and usually gives me this BSOD after 2-10 min. Please help!12631
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:59.
Find Us