3 locked instances .exe but Unable to run .exe file


  1. Posts : 2
    win 10
       #1

    3 locked instances .exe but Unable to run .exe file


    Hi everyone,

    I've got this serious problem recently.

    I can't run some .exe file. This problem happens a month ago, but now that file is able to run now, and now it got other .exe file can't run. Everytime I keep launch the .exe application file, the cursor just keep 'run in background' as I check on Task Manager, there's no application I launch. Then I tried to restart my PC, and now it got 3 instances of the .exe file I tried to run. Three processes only took 50 kb memory (This app usually normal and took 1GB memory). I tried to end the process, and it just wont let me end it and then I tried to force unlock the file, it says that svchost.exe -k netsvcs and system keep locking the file, I force unlock them, and no luck.

    I can launch this app months ago, and just can't launch it today, but other app that can't launch a month ago, can be launched today. It's like
    A month ago:
    - some_game_i_usually_play.exe | had the same thing, 3 instance and can't be unlocked.
    - working_software.exe | works perfectly
    Now:
    - some_game_i_usually_play.exe | works perfectly
    - working_software.exe | had the same thing, 3 instance and can't be unlocked.

    Please help, I really need to use my app right now

    Thanks for the help

    EDIT : Run as administrator ? Tried no luck. Just for your information, this app always runs perfectly, but not today.

    EDIT : Screenshot
    3 locked instances .exe but Unable to run .exe file-nothing1.jpg
    Tried to launch thea.exe, waiting for hours nothing happens, cursor keep showing 'run in background'. process didn't show on Task Manager
    3 locked instances .exe but Unable to run .exe file-nothing2.jpg
    Restart computer and see that it had multiple instances thea.exe with low memory consumption (this app consume huge memory), and can't be terminated or unlock process.
    Last edited by imgvertex; 24 Dec 2015 at 10:11.
      My Computer


  2. Posts : 2
    win 10
    Thread Starter
       #2

    bump
      My Computer


  3. Posts : 46
    W10 64bit
       #3

    I had some issue very recently when software can't access their own ini file (or other files in their own directory. But this should be solved when you run as administrator, or if you move the software's folder into a normal, unprotected document folder.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:07.
Find Us




Windows 10 Forums