"RUN" and "CONTROL PANEL" Tiles Non-functional


  1. Posts : 3
    Windows 10
       #1

    "RUN" and "CONTROL PANEL" Tiles Non-functional


    I have setup a HP Stream 13 notebook, and upgraded from Win8 to Win10. Everything worked fine until today when the "RUN" and "CONTROL PANEL" start screen Tiles no longer function; tried 'Run as Administrator' from the pop-up menu with no success. Obviously, something has gone amuck. The Control Panel is a necessity, and I frequently use Run. Hope for some assistance since this notebook is being setup for a 80+year old relative, and trying to prepare it for ease of use. I am 'stalled' at this point. Any assistance will be greatly appreciated.
    Thanks, confused Stephen
      My Computer


  2. Posts : 5,442
    windows 10 Pro ver 21H2 build 19044.1348
       #2

    Give this a try .....................
    Right click at it > click Command Prompt (Admin) > type powershell > press Enter key.

    At the flashing prompt, copy and paste this command line ( to avoid typo it's best to apply Copy/paste method)......

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    > press Enter.
      My Computer


  3. Posts : 5,442
    windows 10 Pro ver 21H2 build 19044.1348
       #3

    If that does not help, my next suggestion is to do a system file check:
    Right click at Start button > click Command Prompt (Admin) > at the flashing prompt, copy/paste this.......
    sfc /scannow

    > press Enter.
    It will take quite sometime.
    When finished, it will give you one of the 3 reports...............(paraphrasing)
    1. No integrity violation.
    2. Found corrupt files and repair successful.
    3. Found corrupt files but unable to repair.

    If the report is #1, your solution lies elsewhere.
    If the report is #2, check if your problems have been resolved.
    If the report is #3, use this method................
    In the same Command Prompt (Admin) windows, copy and paste this command...........

    dism /online /cleanup-image /restorehealth

    > press Enter.
    Again it will take some time.
    When finished, it will give you a report.
      My Computer


  4. Posts : 3
    Windows 10
    Thread Starter
       #4

    SUCCESS!! - The NoteBook will be under the Xmas tree tonight!
    FYI : POWERSHELL Activity logged:

    Microsoft Windows [Version 10.0.10586](
    c) 2015 Microsoft Corporation. All rights reserved.

    C:\Users\Istvan Wajs>CD C:\

    C:\>Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    'Get-AppXPackage' is not recognized as an internal or external command, operable program or batch file.


    C:\>sfc /scannow
    Beginning system scan. This process will take some time.
    Beginning verification phase of system scan.
    Verification 100% complete.
    Windows Resource Protection did not find any integrity violations.

    C:\>dism /online /cleanup-image /restorehealth
    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0
    Image Version: 10.0.10586.0
    [==========================100.0%==========================]
    The restore operation completed successfully.
    The operation completed successfully.

    C:\>
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:16.
Find Us




Windows 10 Forums