Disappearing trick !!!!!

Page 3 of 3 FirstFirst 123

  1. Posts : 253
    Windows 10 64 Bit
    Thread Starter
       #21

    All is updated, and yes I have established Chrome as my default browser.
    So a suitable search app is the next stage

    Thanks
      My Computer


  2. Posts : 204
    Windows 10 Pro
       #22
      My Computer


  3. Posts : 253
    Windows 10 64 Bit
    Thread Starter
       #23

    Thanks Slugger - but I cant even navigate through to the edge folder - get to C:\Users, and then none of the items in the list are shown.
      My Computer


  4. Posts : 225
    Windows 10 Home
       #24

    I have found that you can create a win dvd with the iso, let it reinstall/upgrade the current installation and it not affect any of the programs I installed or folders. ........vs.......Reset will remove installed programs and leave my folders I created.
      My Computer


  5. Posts : 204
    Windows 10 Pro
       #25

    Either do a repair install or image your drive (Macrium reflect free) and reset this PC. Then copy your data back over, install apps, etc.
      My Computer


  6. Posts : 253
    Windows 10 64 Bit
    Thread Starter
       #26

    Hi Guys
    may have some good news at last - keeping my fingers crossed (in fact everything crossed) and will do an update in a couple of days.
    Dare I say it 'looks good' at the moment?

    Thanks for your input
      My Computer


  7. Posts : 253
    Windows 10 64 Bit
    Thread Starter
       #27

    It seems that all is running as it should.
    Edge and Cortana/search has returned + several other quirks have resolved themselves, so very happy.

    Briefly, when I did the W7 - W10 upgrade on my main computer - it was a disaster, so I promptly went back to W7.

    This thread relates to my HP Laptop - so I decided that to avoid previous issues (hopefully) I would go for a clean install - which I tried for three occasions only to run into difficulties as shown in thread.

    In the end, I did an upgrade transferring my files etc etc. This time it made all the difference and everything functioned as it should. I am well pleased and now getting to grips with the W10 system and finding out where everything is hid. Why this should be I have no answers.

    I have a further issue that I will post about separately.
    Thanks for your comments, help and suggestions everyone.
    Happy new year!

    PS - this time I did not install CCleaner.
    Last edited by Skofab; 31 Dec 2015 at 05:50. Reason: Additional Info
      My Computer


  8. Posts : 1,524
    Windows 10 Pro (32-bit) 16299.15
       #28

    Hmm I wonder if you drive the same type of car as me, Skofab...?

    Anyway I just thought I'd mention that I have seen the 'Edge starts up then disappears' issue too. Same with the Settings app, which is unhelpful at times.

    It used to be worse on the preview versions of Windows 10 but I still see it very occasionally, usually at times when the computer is 'busy' (for instance just after booting up). This is running on a fairly old computer (but 32 bit). I wondered if it was some sort of timeout.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:17.
Find Us




Windows 10 Forums