Page 1 of 2 12 LastLast
  1.    15 Dec 2015 #1
    Join Date : Jul 2015
    Shelter
    Posts : 28
    10 Home x64 v1703

    Windows randomly prompts to open 'C:\Program.txt' file


    This is starting to annoy me because it will interrupt anything - even playing games. It doesn't seem to be triggered by anything in particular; I'll be afk and return to be prompted with this:

    Click image for larger version. 

Name:	This-will-happen-out-of-nowhere.png 
Views:	16 
Size:	597.9 KB 
ID:	53717

    If I try and open it with notepad it tells me it's trying to open 'Program.txt':

    Click image for larger version. 

Name:	popup.PNG 
Views:	89 
Size:	3.7 KB 
ID:	53718

    Anyone know what's going on here? Thanks!
      My ComputerSystem Spec
  2.    16 Dec 2015 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,436
    Win 10 Pro (1703)

    Hi, reported a number of times, Win 8 on at least.
    Try
    ouverture fenetre program.txt - Microsoft Community
    - where a solution was found.
      My ComputerSystem Spec
  3.    16 Dec 2015 #3
    Join Date : Jul 2015
    Shelter
    Posts : 28
    10 Home x64 v1703
    Thread Starter

    I don't have Orange Livechat. This is what I have on startup:
    Click image for larger version. 

Name:	Capture.PNG 
Views:	67 
Size:	25.7 KB 
ID:	53921

    I scanned with AdwCleaner, which found nothing.
      My ComputerSystem Spec
  4.    16 Dec 2015 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,436
    Win 10 Pro (1703)

    OK thanks- I'm sure you've tried some searches, and you're saying it's not necessarily related to games. That it has been observed by others suggests there should be some useful info out there.

    1. Process of Elimination
    So..
    a. Does it ever occur if you do a clean boot?
    If so
    b. Does it ever occur in Safe Mode?

    -> process of elimination.

    2. Analysis
    You haven't got any sort of window to analyse to point you to a source, unfortunately.
    You could use Sysinternals Process Monitor to capture events, the difficulty possibly being identifying the event from the capture.
    If I were to do that, then I'd have your PC set to run as little as possible, and set the filter in Process Monitor to reject all routine activity so very little is reported in the filtered capture.
    Then sit and wait for the event.
    Hopefully that will be sthg that is not filtered.
    Note that the full report is still available, so you can go back to that knowing where to look.
      My ComputerSystem Spec
  5.    16 Dec 2015 #5
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,436
    Win 10 Pro (1703)

    Here's another example of a cause of this, but only on logon:
    "I had already disabled the Google Toolbar Notifier but decided to take a look the never before opened Task Scheduler and saw that Orange.fr had inserted a LiveBox assistance app to start at logon. I disabled that performed a Cold Boot.

    On restart no sign of that pop up. Just to check I re-enabled and restarted..and there it was.

    I disabled and re-started..it was gone"
      My ComputerSystem Spec
  6.    20 Dec 2015 #6
    Join Date : Jul 2015
    Shelter
    Posts : 28
    10 Home x64 v1703
    Thread Starter

    So far I've disabled as much as possible in msconfig to no resolution. It's really as far as I can get to a clean boot, because I have stability issues with disabling intel's VGA; an entirely different issue that I've given up on trying to resolve. I'm not sure if I'm prepared to spend however many hours in safe mode for it to trigger either.

    I've downloaded the tool you've advised. When it occurs, should I save it and upload it here?
      My ComputerSystem Spec
  7.    21 Dec 2015 #7
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,436
    Win 10 Pro (1703)

    Hi, well, it depends how frequently the problem occurs. If it doesn't occur in safe mode or after a clean boot, then you're partly on track to identifying it, and it's somehow linked to or triggered by a program you're running.

    If that's so, then enable some more programs and boot normally, wait long enough- if you don't see C:\Program.txt again, enable more and so on.

    When you do start having it happen again, try to isolate it to a particular program. If you can do that and nothing else triggers it, and you don't need that program, then solved.

    Otherwise, the program could be revealing some issue in Windows.. we simply don't know.

    Using Proc Mon as described may help further, but it could be hard to identify exactly what's happening.
    Inspecting the report will be up to you I'm afraid.. I can only suggest the means.
      My ComputerSystem Spec
  8.    04 Sep 2016 #8
    Join Date : Dec 2015
    Posts : 21
    10 64bit

    I had this issue and just figured it out. Do you have MyDefrag installed? For me in task scheduler I found a MyDefrag daily schedule and when I run the task, I get the same popup. Delete that task
      My ComputerSystem Spec
  9.    04 Sep 2016 #9
    Join Date : Jul 2015
    Shelter
    Posts : 28
    10 Home x64 v1703
    Thread Starter

    Quote Originally Posted by mixolyd View Post
    I had this issue and just figured it out. Do you have MyDefrag installed? For me in task scheduler I found a MyDefrag daily schedule and when I run the task, I get the same popup. Delete that task
    I actually do have MyDefrag, but this issue hasn't happened to me in a while. Think the anniversary update resolved it (at least on my end).
      My ComputerSystem Spec
  10.    14 Mar 2017 #10
    Join Date : Mar 2017
    Posts : 1
    windows 10

    solution


    For those who are still interested in solving this problem (I just did): The error is generated when your task scheduler has a task referring to a missing program. Just remove the program (its schedule) that is trying to run, but not present on your PC. This can be any program, keeping in mind when you get the error might help (once every hour, at start up, etc.).
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Program icon randomly changing to White icons.
Some of my program shortcuts have changed to white file icon pictures. the shortcut still works just fine but they just missing the icon... when i load a new icon in the place of the old one i get a little shield on half the icon... no idea what...
General Support
File Explorer slow to open or will not open
Quite often (60% of the time) clicking on Windows Explorer results in no action whether from the tool bar or from the Windows screen for a very long period of time. There is nothing showing to determine if there is a background program causing...
General Support
Recover default windows program file assocation
Hi all, is there a way to recover all my default program settings? I have made some mistakes and some settings arent working any moren for eg: (i dont know if the link is accepted:...
Software and Apps
Solved What program(s) installs Open Candy in windows 10?
What program(s) installs Open Candy in windows 10? Could it be Microsoft Solitaire that causes this issue? I realize some people and some other programs no longer consider OpenCandy a pup or a threat. I mounted an image of windows 7, 10...
AntiVirus, Firewalls and System Security
Problem copying file to desktop - System has file Open?
I'm trying to copy a ripped movie file (iso) from my G drive to desktop. The file is 45GB. It gets to 99% then a message comes up saying the process can't complete because the System has the file open. I have nothing running and can't find anything...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:19.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums