Windows 10: Another "youtube stuck on restricted mode" thread. Is there a solution

Page 1 of 2 12 LastLast
  1.    11 Dec 2015 #1

    Another "youtube stuck on restricted mode" thread. Is there a solution


    I recently set up 3 computers for my family, doing clean installs of Win10 for all. On two of the computers youtube is set to restricted mode all the time and can't be changed. The third computer has restricted mode set to off.

    Many people have this problem, and in every single troubleshooting thread I've seen the problem is supposedly with Microsoft's family safety feature. All three of my computers are signed into my one MS account. Under the family safety tab there are no other "child" or "adult" users listed.

    How is it that one computer can work properly, but the other two have youtube stuck on restricted mode? This is maddeningly frustrating especially for my kids.
      My System SpecsSystem Spec

  2.    11 Dec 2015 #2

    joelshort said: View Post
    I recently set up 3 computers for my family, doing clean installs of Win10 for all. On two of the computers youtube is set to restricted mode all the time and can't be changed. The third computer has restricted mode set to off.

    Many people have this problem, and in every single troubleshooting thread I've seen the problem is supposedly with Microsoft's family safety feature. All three of my computers are signed into my one MS account. Under the family safety tab there are no other "child" or "adult" users listed.

    How is it that one computer can work properly, but the other two have youtube stuck on restricted mode? This is maddeningly frustrating especially for my kids.
    Not sure, but do you use the same Google account when signed into YouTube? I would think that would have something to do with it, as opposed to the OS. If your YouTube account is for an adult, you should have the option to turn restricted mode on/off.

    Click image for larger version. 

Name:	youtube-restricted-mode.PNG 
Views:	5 
Size:	19.6 KB 
ID:	53181
      My System SpecsSystem Spec

  3.    12 Dec 2015 #3

    I doesn't matter whose google account is used when signed into youtube. Restricted mode is stuck "on" when using two of the three computers no matter what google account is used. A quick google search will yield many many people dealing with this issue after upgrading to win10, and had no issues when using win7 or win8.
      My System SpecsSystem Spec

  4.    12 Dec 2015 #4

    joelshort said: View Post
    I doesn't matter whose google account is used when signed into youtube. Restricted mode is stuck "on" when using two of the three computers no matter what google account is used. A quick google search will yield many many people dealing with this issue after upgrading to win10, and had no issues when using win7 or win8.
    That is very strange indeed!
      My System SpecsSystem Spec

  5.    12 Dec 2015 #5

    Just some things to check here:

    This is when using Edge, right?
    Can you change it in Google Chrome, and does it stick when changed?
    Do you get a "unsafe - get me out of here" in Firefox?

    Are your time and time zone correct, and are the two problem computers syncing with the internet time?

    Did you try this? go to:
    fss.live.com
    Remove yourself.
    Refresh the browser. Turn restriction off. Refresh the browser again.
      My System SpecsSystem Spec

  6.    12 Dec 2015 #6

    Same behavior with Edge, IE, and Chrome. I have not tried Firefox. Despite multiple attempts to change restricted mode to off, it does not stick in any browser. Time zone and time are correct, and all computers supposedly sync with internet time.
      My System SpecsSystem Spec

  7.    12 Dec 2015 #7

    joelshort said: View Post
    Same behavior with Edge, IE, and Chrome. I have not tried Firefox. Despite multiple attempts to change restricted mode to off, it does not stick in any browser. Time zone and time are correct, and all computers supposedly sync with internet time.
    Yeah, IE and Edge will produce the same results.

    And you've removed yourself from fss.live.com?

    Can you try creating another user account with administrative privileges, install Firefox on the system, and see if it works in that user account? You can always delete that account after this exercise.
      My System SpecsSystem Spec

  8.    12 Dec 2015 #8

    Can you check here in IE and see if the reset all zones to default is available?

    Click image for larger version. 

Name:	IE-settings.PNG 
Views:	2 
Size:	326.8 KB 
ID:	53260
      My System SpecsSystem Spec

  9.    12 Dec 2015 #9

    I don't seem to be able to remove myself from fss.live.com When I go to the family tab no users are listed and there is only the option to add a child or another adult account.

    No joy. I created another admin account on the computer, installed Firefox but FF exhibits the same behavior. Incidentally the youtube restricted mode stays ON regardless of if anyone is signed in to youtube. Even when no one is signed in to youtube restricted mode is on.
      My System SpecsSystem Spec

  10.    12 Dec 2015 #10

    "Reset all zones to default level" is not available.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
First, sorry for my bad English But I installed windows 10 build 10240 and my browser cant watch most videos on youtube cuz restricted mode always on. when I click off and save, it will refresh page and this mode still on. I try with edge, chrome...
As the titles suggests, I have been having problems with Youtube's restricted mode ever since upgrading from windows 8.1 to windows 10. I have tried many things, from taking myself out of the family safety group and making multiple google accounts...
When I use the family settings with my three children's computers, suddenly none of them are able to watch the youtube videos they used to be able to with Windows 8. It says "The Video is unavailable with Restricted Mode enabled. To view this...
Hi, First to know exactly what the problem that I walk about visit this link here Finaly I found the solution for this problem, the problem happen becouse of wifi ( internet ), yes that true. All you need to do is to trun wifi off and the...
When I updated Win 10 to Build 9860, I've noticed a lot of things not working right. Of course the new features are there but something is just not right. The performance is sluggish compared to how it performs now after applying my solution....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums