Windows 10: group policy error

  1.    10 Dec 2015 #1

    group policy error

    I Setup a new PC for a friend on Saturday 28/11/15
    Brand new desktop with Windows 10
    Setup using a local Admin Account

    2 days later - message appears on starting up (after the login prompt)
    "Windows could not connect to the Group Policy Client service. This problem prevents standard users from logging on to the system."
    The the PC is slow to respond , would not open WLM or Chrome
    And takes 10mins to shutdown

    Choose to hold the Shift Key and restart - Then Contine
    Which fixes the issue - for a few reboots !!!!

    Windows 10 has also updated to 1511 Threshold 2
    Still occurs

    I have tried - and with MS Chat assistance - and all have failed

    1) New profile
    2) SFC /Scannow
    3) Clean Boot

    I then read about and was also advised by MS of a registry change for grpsvc
    I notice the issue is that
    Group Policy Client - does not have a status of "running"
    I checked a couple of windows 10 PCs and they all have the Status "running" although none had the registry entries recommended and all have worked fine for months
    However, MS - updated and changed the registry and now we have the status of "running"

    next day it gave the message and problems returned
    This time I notice that the GPC status is blank again

    with a reboot using the shift key
    fixes the issue and GPC is running again

    I'm at a loss what to do next
    MS have said its not a windows problem and refused to further assist - and advised to go back to the OEM
    HP have said its a windows issue

    I would love to fix for my friend
    I'm thinking of just doing a factory reset - But I have read , this does not fix the issue - so could waste many hours

    I just read this post
    windows couldn't connect to group policy - Windows 10 Forums

    Which I may try and see if there is a space - but I have checked the registry now and it is now setup as the various GPC articles
    of course , if i do a clean factory reset - that will be removed

    Thanks for any help / advice
      My ComputerSystem Spec

  2.    11 Dec 2015 #2


    just found an article about google chrome causing an issue

    cleared the cache and reset the browser
    When i went to About
    Chrome tried to update and then failed and reported an error
    So i uninstalled and re-installed - perhaps chrome is the issue ?

    Waited 85mins and service was stopped

    the service has stopped running - But chrome & Windows live mail worked - whereas earlier they would not
    we closed chrome and reopened
    and now the service is running again

    and more importantly the PC is still running well

    will be playing around again tonight / tomorrow
    and keep you updated - Thanks

    11/12/15 12:00
    Seems to have resolved the issue - been working 17hrs now and machine has been rebooted and switche on off a few times
    Been working now , with no issue, and chrome is now able to start the GPC service (dont know how - but thats the observation)
      My ComputerSystem Spec


Related Threads
So this is the first time something like this has ever happened on my laptop since installing Windows 10. Is it possible a virus might have caused this or is this normal for Windows 10? How do i fix this? 45647
Solved Group Policy Edit Error in General Support
Have been searching the various forums and haven't found any reference for this, was hoping someone may have run across a similar problem, happens when I open group policy editor, began with build 10547 and is still happening with 10565. Any ideas...
35324 This is the error when I attempt to open gpedit.msc. Furthermore, my logon script ain't being executed. I would have no idea what I changed. I received the new HP Laserprinter, and installed their drivers, but hardly thinking that might be...
Hello everyone. This is my first post to this forum. I hope someone can help me out. I am having a problem with Local Group Policy. I have been experimenting with this just for learning purposes and I am stumped by something. One of the first things...
Hi, I'm trying to access my gpedit.msc again but I get this error. It was working before, but when I try it today it's not working. I try to restart, run as admin and still not working. Here is the error. 33040
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:39.
Find Us