Windows 10: 1511 - Can no longer remove video file properties

Page 2 of 3 FirstFirst 123 LastLast
  1.    04 Dec 2015 #11

    VLC definitely isn't running and I even tried changing the file association to the Windows Films & TV app - same problem. No backup software.
    A guy on the MS forums was saying that the problem was specific to a certain build number, I subbed to that thread.

    :)
      My ComputerSystem Spec


  2. Posts : 3,085
    Windows 10 Pro 64 bit
       04 Dec 2015 #12

    elbeasto said: View Post
    VLC definitely isn't running and I even tried changing the file association to the Windows Films & TV app - same problem. No backup software.
    A guy on the MS forums was saying that the problem was specific to a certain build number, I subbed to that thread.

    :)
    You do have latest build 10586.17 of Win 10 ? Type winver in your admin command prompt will let you know your build.
      My ComputerSystem Spec

  3.    04 Dec 2015 #13

    Yep, Version 1511, build: 10586.17
      My ComputerSystem Spec


  4. Posts : 3,085
    Windows 10 Pro 64 bit
       04 Dec 2015 #14

    elbeasto said: View Post
    Yep, Version 1511, build: 10586.17
    O.k. so what specific build did MS Support say it was or did they ?
      My ComputerSystem Spec

  5.    04 Dec 2015 #15

    First Post on this page.

    "Did a clean install of 10586 ISO and the problem is immediately there :-("
      My ComputerSystem Spec


  6. Posts : 3,085
    Windows 10 Pro 64 bit
       04 Dec 2015 #16

    elbeasto said: View Post
    First Post on this page.

    "Did a clean install of 10586 ISO and the problem is immediately there :-("
    O.k. i see even after last cumulative updates it still exists for them.
    Come to learn that any issue even if many have it, it can still be at times user specific. Keep up with that post and here to see if anybody else knows more on this issue.
      My ComputerSystem Spec

  7.    04 Dec 2015 #17

    Will do, thanks jds63 :)
      My ComputerSystem Spec


  • Posts : 3,085
    Windows 10 Pro 64 bit
       04 Dec 2015 #18

    elbeasto said: View Post
    Will do, thanks jds63 :)
    Your most welcome !
      My ComputerSystem Spec

  •    07 Dec 2015 #19

    Okay, now Metadata Scrubber won't even work.

    This bug was introduced with the last big update, nicely done MS.
    Last edited by elbeasto; 07 Dec 2015 at 05:05.
      My ComputerSystem Spec


  • Posts : 3,085
    Windows 10 Pro 64 bit
       07 Dec 2015 #20

    elbeasto said: View Post
    Okay, now Metadata Scrubber won't even work.

    This bug was introduced with the last big update, nicely done MS.
    What Third party Metadata Scrubber is this ? Hard to say with these issues as it effects certain people and not all, might be something else on system that causes this software, drivers or system settings compared to others without it after a windows update.
      My ComputerSystem Spec


  •  
    Page 2 of 3 FirstFirst 123 LastLast

    Related Threads
    I have a game that I am thoroughly addicted to. Within the game, it has video options to brighten the screen(or not). Since upgrading to Windows 10 Pro, these controls no longer work. The game works just fine but the screen is very dark. Been...
    Remove Win 10 1511 Upgrade File(s)? in Installation and Upgrade
    Hello ALL: I remember when upgrading from Win 8.1 to 10, there were many GB of files that could be removed. Well, after my TechBench upgrade, my Image backup has grown by 11GB!!! Does anyone know where these unneeded files are? I would sure like...
    I want the "Photos" app to open certain files from windows explorer by default. When I click on "Open with" the win 10 app "photos" is not on the drop down list. When I go to find it, I right click on the app on the 10 home screen and properties...
    video player no longer working in General Support
    I am not able to watch any YouTube videos or videos on other sites. Sound is good but screen is a wavey green colour. This wasn't an issue before I upgraded to Windows 10. Any suggestions would be very helpful.
    Only just recently downloaded win10 and everything is fine, however in going to edit the tag information for an audio track I noticed two additional "Groups or user names" in my list which weren't there when I was running win7. The first one is...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 11:01.
    Find Us