Windows 10: Empty Windows Features List in Windows 10 64-Bit


  1. Posts : 4
    Windows 10 64-Bit
       03 Dec 2015 #1

    Empty Windows Features List in Windows 10 64-Bit


    Hi,
    i did a clean Windows 10 64-Bit (1511) install and removed Internet Explorer from Windows Features by turning it off and after a restart, the features list was empty. I made a research and tried a lot, but the common solutions didn't work for me:

    dism /online /cleanup-image /scanhealth -> no errors
    dism /online /cleanup-image /checkhealth -> no errors
    dism /online /cleanup-image /restorehealth, with and without /source parameter -> OK, but didn't solve the problem

    sfc /scannow -> no errors
    chkdsk /R /F -> no errors

    Btw.: dism /online /get-features shows only the SearchEngine-Client-Package.

    The only message I found and which points to this problem was generated by dism /online /cleanup-image /scanhealth in "C:\Windows\Logs\CBS\cbs.log"

    Loaded Servicing Stack v10.0.10586.0 with Core: C:\Windows\winsxs\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_10.0.10586.0_none_95e4f9a171a1ad95\cbscore.dll00000001@2015/12/3:14:53:39.241 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7ffa1ca04699 @0x7ffa2dcf1248 @0x7ffa2dd0150b @0x7ff712952ee0 @0x7ff7129538e1 @0x7ffa373cd533)
    Could not load SrClient DLL from path: SrClient.dll. Continuing without system restore points.
    NonStart: Set pending store consistency check.
    Session: 30485978_1695840810 initialized by client DISM Package Manager Provider, external staging directory: (null)
    Enumerating Foundation package: Microsoft-Windows-Foundation-Package~31bf3856ad364e35~amd64~~10.0.10586.0, this could be slow
    Not able to find top owner for package Microsoft-Windows-Network-Connectivity-Assistant-Service-Package~31bf3856ad364e35~amd64~~10.0.10586.0, assume it is self-owned
    Not able to find top owner for package Microsoft-Windows-NetworkDiagnostics-DirectAccessEntry-Package~31bf3856ad364e35~amd64~~10.0.10586.0, assume it is self-owned
    Not able to find top owner for package Microsoft-Windows-Printing-LocalPrinting-Enterprise-Package~31bf3856ad364e35~amd64~~10.0.10586.0, assume it is self-owned
    Not able to find top owner for package Networking-MPSSVC-Rules-EnterpriseEdition-Package~31bf3856ad364e35~amd64~~10.0.10586.0, assume it is self-owned
    Not able to find top owner for package Microsoft-Windows-PortableWorkspaces-Creator-Package~31bf3856ad364e35~amd64~~10.0.10586.0, assume it is self-owned
    00000002 IAdvancedInstallerAwareStore_ResolvePendingTransactions (call 1) (flags = 00000004, progress = NULL, phase = 0, pdwDisposition = @0x2f5dc7d580
    00000003 Creating NT transaction (seq 1), objectname [6]"(null)"
    00000004 Created NT transaction (seq 1) result 0x00000000, handle @0x264
    00000005 Poqexec successfully registered in [l:12 ml:13]"SetupExecute"
    00000006@2015/12/3:14:53:39.632 Beginning NT transaction commit...
    00000007@2015/12/3:14:53:39.632 CSI perf trace:
    But i couldn't find anything about the "Not able to find top owner for package..." msg.

    I also have the "Event Viewer CLSID: FX{b05566ad-fe9c-4363-be05-7a4cbb7cb510}" error.

    Do you have an idea?
      My ComputerSystem Spec


  2. Posts : 1,875
    Windows 3.1 to Windows 10
       03 Dec 2015 #2

    re-run build 10586 as an upgrade (repair install)
    mount the 10586 ISO and run setup.exe from within your current host OS
      My ComputerSystem Spec


  3. Posts : 4
    Windows 10 64-Bit
    Thread Starter
       03 Dec 2015 #3

    A fresh install is no solution! I'm really interested in the reason...
      My ComputerSystem Spec


  4. Posts : 1,875
    Windows 3.1 to Windows 10
       03 Dec 2015 #4

    Do you have an idea?
    you asked for ideas..
    and it is a solution..

    Not sure the reason for your issue.. never had a prior report of removing IE
      My ComputerSystem Spec


 

Related Threads
I've got a Dell Venue 11 Pro which I've upgraded from 8.1 to 10 I'm was trying to change my Regional settings to be UK which worked fine, but when I wanted to change the Speech from English (US) to English (UK) it won't let me. It only shows...
Windows 10 empty all apps list in General Support
I'm not sure when this started happening. Might have been after a Windows update and the system reboot. I've been living with it for a couple weeks now. When I click All apps in the start menu, the list is empty. The apps in the most used list...
I am trying to delete whole recycle bin. As I highlight, right click and delete, a box called running actions comes up with a green bar showing the delete process. However the delete process does not finish and I now have 5 running actions boxes...
I successfully upgraded from Windows 8.1 to 10 last week. For the 1st time since the upgrade, I tried emptying my recycle bin. However, it *appears* to fail, in that the dialog box that pops up shows "Discovered 0 items (0 bytes)" indefinitely....
I'm trying to Install some software on a disk. The disk drive is recognised but there is nothing in it ? Despite showing it's full.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:38.
Find Us