1.    02 Dec 2015 #1
    Join Date : Dec 2015
    Posts : 7
    Win10 PRO

    My mouse cursor is invisible on the boot menu gui - HELP!


    Its invisible when on the graphical metro boot menu... It only recently got like this.. How can I fix?
      My ComputerSystem Spec
  2.    28 Jan 2016 #2
    Join Date : Dec 2015
    Posts : 7
    Win10 PRO
    Thread Starter

    This glitch(?) is annoying me..

    Anybody have any ideas of how to restore the visible mouse arrow on the gui boot menu?
      My ComputerSystem Spec
  3.    08 Mar 2016 #3
    Join Date : Jun 2015
    Hastings, Australia
    Posts : 13
    Win 10 Pro x64 & x32

    I have the same problem and have raised another thread for it. However, you can navigate the panel using the Tab key or the arrow keys.
      My ComputerSystem Spec
  4.    08 Mar 2016 #4
    Join Date : Dec 2015
    Posts : 7
    Win10 PRO
    Thread Starter

    Quote Originally Posted by BobD View Post
    I have the same problem and have raised another thread for it. However, you can navigate the panel using the Tab key or the arrow keys.
    Yea I've been using the arrow keys..

    Hope somebody knows of a fix..
      My ComputerSystem Spec
  5.    16 Mar 2016 #5
    Join Date : Jun 2015
    Hastings, Australia
    Posts : 13
    Win 10 Pro x64 & x32

    I now know why but it is a Microsoft fix.

    I have a machine with multiple Win 10 Pro partitions. Two of these have been upgrades where I started the install from a mounted ISO and let Win 10 install. Tonight I did a clean install (booted off a USB key) of Win 10. While that clean install is the default boot then the GUI boot menu shows a mouse pointer. As soon as I make one of the other systems the default then I lose the mouse pointer.

    I'm not about to clean install my other two partitions so its off to Microsoft to report a problem.
      My ComputerSystem Spec
  6.    16 Mar 2016 #6
    Join Date : Dec 2015
    Posts : 7
    Win10 PRO
    Thread Starter

    Quote Originally Posted by BobD View Post
    I now know why but it is a Microsoft fix.

    I have a machine with multiple Win 10 Pro partitions. Two of these have been upgrades where I started the install from a mounted ISO and let Win 10 install. Tonight I did a clean install (booted off a USB key) of Win 10. While that clean install is the default boot then the GUI boot menu shows a mouse pointer. As soon as I make one of the other systems the default then I lose the mouse pointer.

    I'm not about to clean install my other two partitions so its off to Microsoft to report a problem.
    Well seems you have narrowed it down...

    I have win7 PRO installed and win10 PRO installed (which was first an upgrade from win8 PRO and then a clean re-install from the USB install media)

    Hope your report to MS gets acknowledged, thanks!
      My ComputerSystem Spec
  7.    16 Mar 2016 #7
    Join Date : Jun 2015
    Hastings, Australia
    Posts : 13
    Win 10 Pro x64 & x32

    Larry
    I posted the problem on the Microsoft forum. I have one response so far. Check it out for yourself.
    Bob
      My ComputerSystem Spec
  8.    01 Apr 2016 #8
    Join Date : Jun 2015
    Hastings, Australia
    Posts : 13
    Win 10 Pro x64 & x32

    I found another reference to this problem here . It was in the blog at the end of the article. The other guy, Francois, knew about the problem and it happened only when upgraded. I was also a contributor to that blog under the name of Fred.
      My ComputerSystem Spec
  9.    01 Apr 2016 #9
    Join Date : Dec 2015
    Posts : 7
    Win10 PRO
    Thread Starter

    Quote Originally Posted by BobD View Post
    I found another reference to this problem here . It was in the blog at the end of the article. The other guy, Francois, knew about the problem and it happened only when upgraded. I was also a contributor to that blog under the name of Fred.
    Thanks, still waiting for a fix from MS
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Start menu tiles invisible, reappear after reboot or sign-in
This is on a custom-built machine upgraded from 8.1 Pro to 10 Pro. See screenshot. Left my computer idle for a while. Came back to that on the start screen. This also happened last night under the same seemingly random conditions. Unsure of what...
General Support
Mouse Cursor Stuck
I just upgraded from 8.1 (brand new) and I can move my mouse cursor for a couple seconds then it freezes and starts showing a loading circle every few seconds.
Drivers and Hardware
Mouse Cursor Freezes When Holding Down A Key!
Hello, I just upgraded to Windows 10 after all that hype but it looks like I can't even play games or do any work on PS or AI. Whenever I hold down a key on the keyboard, the mouse cursor freezes and I can't move it unless I let go off the...
Drivers and Hardware
Strange rectangular box following mouse cursor.
I have started this same thread under drivers and hardware, but i think it might be the wrong section, mods pls help merge them if necessary. Has anybody seen this? Recently updated to w10, and the nvidia drivers gave a distorted mouse cursor, a...
General Support
Mouse Cursor Looks Funky
I just noticed a few days ago that my mouse selection cursor looks funky. I dunno why it started to look this way, but it's really annoying. (It's really big and unintuitive) Not only that, but it also looks funky when it's in "hand" state....
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums